Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: address bar's strange problem

31 Jul 2010   #1
NRT

Windows 7 Ultimate 64-bit SP1
 
 
address bar's strange problem

Dear sir,

The problem I'm seeing is that when I click on the drop down arrow
for the Address Bar and hover over the recently visited sites or history, they are not highlighted. I can see the red X to the right where I can delete them if I
want, but highlighting the links is not functioning. Any help ???

Im attaching a screenshot with this post...


Thank u............



Attached Thumbnails
address bar's strange problem-ie8.jpg  
My System SpecsSystem Spec
.

31 Jul 2010   #2
NRT

Windows 7 Ultimate 64-bit SP1
 
 
address bar's strange problem

Dear sir,

The problem I'm seeing is that when I click on the drop down arrow
for the Address Bar and hover over the recently visited sites or history, they are not highlighted. I can see the red X to the right where I can delete them if I
want, but highlighting the links is not functioning. Any help ???

Im attaching a screenshot with this post...


Thank u............


Attached Thumbnails
address bar's strange problem-ie8.jpg  
My System SpecsSystem Spec
31 Jul 2010   #3

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

The delete button (red X) is only shown when you hover over the address of a visited site i.e. when it is highlighted. This can also be seen in your screenshot: the link to Filehippo is very clearly highlighted. You can choose it by clicking anywhere over it, or delete it by clicking the X.

I must admit I do not understand your point. You tell us something is not happening, and to prove your point you provide a screenshot showing it is happening?

Kari
My System SpecsSystem Spec
.


31 Jul 2010   #4
NRT

Windows 7 Ultimate 64-bit SP1
 
 

sir,

i mean, is there any colour highlight available ?? u r saying that only the letters will go in Bold, not any coloured highlight(in that we could see a colour frame) ??
My System SpecsSystem Spec
31 Jul 2010   #5

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Quote   Quote: Originally Posted by NRT View Post
i mean, is there any colour highlight available ?? u r saying that only the letters will go in Bold, not any coloured highlight(in that we could see a colour frame) ??
No, I am not saying that.

The link in your screenshot is visibly, clearly highlighted with grey color. We can see a colored (grey) frame. That is the default highlight color of IE8.

At least on my display, and in your screenshot, this grey highlighting is really clear. The blue highlight color used by default for instance in Lunascape and Firefox is even more clear, so if this is a real issue to you, you might want to change the browser you are using.

Kari

Lunascape, FF, Opera uses blue highlighting:
address bar's strange problem-lunascape_link_highlight.png


My System SpecsSystem Spec
31 Jul 2010   #6
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Thanx a lot sir for ur kind reply... my problem is solved...

Have a great day....
My System SpecsSystem Spec
31 Jul 2010   #7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by NRT View Post
Dear sir,

The problem I'm seeing is that when I click on the drop down arrow
for the Address Bar and hover over the recently visited sites or history, they are not highlighted. I can see the red X to the right where I can delete them if I
want, but highlighting the links is not functioning. Any help ???

Im attaching a screenshot with this post...


Thank u............
You screenshot appears normal, as I see the red X you mention, but the item is also highlighted.

Or are you saying that clicking on said link in the dropdown list does not work?
My System SpecsSystem Spec
31 Jul 2010   #8
NRT

Windows 7 Ultimate 64-bit SP1
 
 

sir,

i thougt that there might be a blue frame to highlight it... but now my doubt is solved... thanx a lot for ur kind reply ...

have a great day...
My System SpecsSystem Spec
31 Jul 2010   #9

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by NRT View Post
sir,

i thougt that there might be a blue frame to highlight it... but now my doubt is solved... thanx a lot for ur kind reply ...

have a great day...
Glad I could clear that up for you.
My System SpecsSystem Spec
Reply

 address bar's strange problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33