Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 internet browser problems


09 Aug 2010   #31

Windows Server 2008 R2
 
 

Quote   Quote: Originally Posted by Snowdog View Post
Really guys. I think recommending a clean install to fix a browser connect issue is a bit extreme.
Well, for one it's an issue that affects all browsers, so I doubt it's browser-specific (sounds more like a winsock issue to me, as that's the only thing in Windows (other than GDI) that they would all have in common). Second, I don't see anyone recommending a reinstall to fix it - the OP himself did so for other reasons, and fixing this was an intended side-effect only. I see richc talking about a clean install in general rather than using an OEM preload as a good idea, but I don't think he meant the OP should reinstall to fix this. Anyway, the problem's been dealt with by the OP, so I'm guessing he can mark this resolved and we can all move on.


My System SpecsSystem Spec
.

09 Aug 2010   #32

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Jacee View Post
Quote   Quote: Originally Posted by Snowdog View Post
Really guys. I think recommending a clean install to fix a browser connect issue is a bit extreme.

I did a clean install and I see a similar issue. I suspect ISP more than anything.
Well, if there is a 'browser hijack', it would be a bit extreme to do a clean install.
But nothing else seems to be helping.

Something is still wrong with your 'format' and 'clean install' Internet Badass.
Your ISP may have 'capped' your download speed.

I'm on DSL/Broadband with my ISP and they said I "might" be able to get 256mbs.
I live in the boonies, 3 miles from town, but this is the best I can get... upload, 212 Kbits/sec ... download, 217 Kbits/sec
Sometimes my internet is super fast, like loading pages in the blink of an eye...
My System SpecsSystem Spec
04 Sep 2010   #33

Windows 7 Home Premium 64 bit
 
 

I HAVE FIGURED OUT THE PROBLEM. It is for sure, my wired internet connection through the wall. because its through the wall to my router, not directly into a seperate modem or into the main modem. Ill get comcast out here soon.

I put an ethernet cable in my new laptop and it does the same thing as my desktop.
My System SpecsSystem Spec
.


16 May 2012   #34

windows 7
 
 

Yes clean install wipes off your data.
My System SpecsSystem Spec
Reply

 Windows 7 internet browser problems




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33