Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with internet explorer 8

10 Aug 2010   #11
Digerati

Windows 7 Profession 64-bit
 
 

If you click on Start and enter, Internet Explorer in the search box, you should see the option to run Internet Explorer (No Add-ons). Select that. Does it do the same thing?


My System SpecsSystem Spec
.
10 Aug 2010   #12
Petey7

Windows 7 Professional SP1 64-bit
 
 

Do what Digerati said first. If that doesn't help I would download and run MalwareBytes. Make sure to update it before running it. This is definitely not normal behavior by any means and I have only seen malware/viruses cause anything like this.
My System SpecsSystem Spec
10 Aug 2010   #13
emilyan2010

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Digerati View Post
If you click on Start and enter, Internet Explorer in the search box, you should see the option to run Internet Explorer (No Add-ons). Select that. Does it do the same thing?
I ran it without addons, but still i got the same problem. I think I am going to use malwarebytes to see if there is any problem.
My System SpecsSystem Spec
.

10 Aug 2010   #14
emilyan2010

Windows 7 Ultimate 32 bit
 
 

Sorry for double post, but I wanted to see that I had ran Malwarebytes, scaned my computer, but still I get the same result. What should I do?
My System SpecsSystem Spec
10 Aug 2010   #15
Petey7

Windows 7 Professional SP1 64-bit
 
 

Download and run HijackThis. It should create a log. Copy and paste that into a post and wait for further instructions before doing anything else. Its best to have Jacee or another member with similar expertise look through it before removing anything.
My System SpecsSystem Spec
10 Aug 2010   #16
emilyan2010

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Petey7 View Post
Download and run HijackThis. It should create a log. Copy and paste that into a post and wait for further instructions before doing anything else. Its best to have Jacee or another member with similar expertise look through it before removing anything.
It said imposible to open file C:\Program Files\Trend Micro\HiJackThis\hijackthis.log.
My System SpecsSystem Spec
10 Aug 2010   #17
Petey7

Windows 7 Professional SP1 64-bit
 
 

Try renaming it to hello.txt and see if it will let you open it.
My System SpecsSystem Spec
10 Aug 2010   #18
emilyan2010

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Petey7 View Post
Try renaming it to hello.txt and see if it will let you open it.
It does not save the file on the path it sais.

EDIT: I clicked on save log and tried to save to hello.txt, but still I get this problem,
My System SpecsSystem Spec
10 Aug 2010   #19
Petey7

Windows 7 Professional SP1 64-bit
 
 

I have to be honest, I think quite a bit of malware is at play here and I'm not sure how else to go about getting rid of it short of a clean install of Windows 7. I would wait until this afternoon when Jacee in online to see what she says she is an expert in this field so she might have a trick or two up here sleeve.
My System SpecsSystem Spec
10 Aug 2010   #20
emilyan2010

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Petey7 View Post
I have to be honest, I think quite a bit of malware is at play here and I'm not sure how else to go about getting rid of it short of a clean install of Windows 7. I would wait until this afternoon when Jacee in online to see what she says she is an expert in this field so she might have a trick or two up here sleeve.
I have run Malwarebytes as a fast scan, not a full scan (I forgot to mention I have the full version+Microsoft Security Esentials now as antiviruses). Should I run a full scan or just wait for Jacee to be online?
My System SpecsSystem Spec
Reply

 Problem with internet explorer 8




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet explorer problem
I keep getting from time to time a message to say that IE has stopped working and is closing then reopens the same tab that it has just shut down. Am trying to fix an old Vista laptop at the moment and it is driving me mad. This happened on my own laptop a while ago and I think I might have...
Browsers & Mail
Internet Explorer 9 cannot connect to internet, Cant find problem
Hi, I'm having a problem with Internet Explorer where it cant connect to any webpage at all. I have tried to troubleshoot the problem but the troubleshooter says that it cannot find the problem. It works when i start it up in no addons mode but even if i disable all the addons that i could find...
Browsers & Mail
Problem installing Internet Explorer 9
Problem installing Internet Explorer 9 Whenever I want to install Internet Explorer 9 in my windows 7 ultimate x86 i got this error http://im26.gulfup.com/2012-03-13/1331639865221.jpg Thanks in advance for help
Browsers & Mail
Internet Explorer 9 Problem
My sister has a Dell Inspiron 15.6" laptop, and I custom-installed Windows 7 Professional on there for her (it came with Home Premium). I got all her programs transferred from our family computer and it worked perfectly until I upgraded it to IE9. What ends up happening is that there's a weird...
Browsers & Mail
Internet Explorer 8 Problem!
Hey, Windows 7 and (some) Vista users. I have a problem with IE8. I had reinstalled Windows 7 yesterday because I wanted a fresh start and I also wanted to get rid of some problems (I love a fresh Windows 7 :D ). But, this problem occured on the previous installation of Windows 7 and is currently...
Browsers & Mail
Internet Explorer Problem
Windows 7 (64 bit version) Internet Explorer 8 (32 bit version) Adobe Flash Player Internet Explorer 8 (32 bit) often crashes on Windows 7 (64 bit). However, there is no support for the Adobe Flash Player for the 64 bit version of Internet Explorer. So while the 64 bit version of...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App