Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SWF files render wrong in IE8 on W7

13 Aug 2010   #1
hiphopJim

Windows 7 Premium 64 and 32 bit
 
 
SWF files render wrong in IE8 on W7

I have a swf file that displays fine in:

IE 8 with XP, Windows Server 2003
Firefox any Windows version I have tried
but wrong with IE 8 on Windows 7 Ultimate 64 bit and Windows 7 Professional 32 bit

Objects that should be 'off-stage' in Flash are visible.

I am NOT using the 64 bit of IE8

Is there a known problem with W7?
my example: www.jimlanders.com/site_flash which is an unmodified Flash template that I purchased.


My System SpecsSystem Spec
.
13 Aug 2010   #2
logicearth

Windows 10 Pro (x64)
 
 

No problem here but the annoying music that started blasting out my ears.
My System SpecsSystem Spec
13 Aug 2010   #3
hiphopJim

Windows 7 Premium 64 and 32 bit
 
 
no problem

yes sorry 4 the music - it's the first thing i took out but this sample is 'out of the box' to validate that I didn't break it.

so with W7 IE8 you didn't see any black/red objects on the left (text boxes saying name) ?
My System SpecsSystem Spec
.

13 Aug 2010   #4
logicearth

Windows 10 Pro (x64)
 
 

Quote   Quote: Originally Posted by hiphopJim View Post
so with W7 IE8 you didn't see any black/red objects on the left (text boxes saying name) ?
Not a thing.
My System SpecsSystem Spec
13 Aug 2010   #5
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by hiphopJim View Post
yes sorry 4 the music - it's the first thing i took out but this sample is 'out of the box' to validate that I didn't break it.

so with W7 IE8 you didn't see any black/red objects on the left (text boxes saying name) ?
I didn't see anything like that either.
My System SpecsSystem Spec
14 Aug 2010   #6
cluberti

Windows 10 Pro x64
 
 

Count me as another that saw exactly the same thing in IE8 (x86 IE8 on x64 Win7), Chrome, and FF on Win7. If you're seeing it, it could be your IE8 flash install. I'd also make sure you're not testing it on your Flash dev box - might want to fire up a Win7 VM and install the flash player there to test it (if you haven't already).
My System SpecsSystem Spec
14 Aug 2010   #7
lonny

Win7 x64
 
 

Yep, I see them, Pages & Name. Running IE8, W7 Pro 64-bit. Using latest version of Flash Player, v10.1.82.76
My System SpecsSystem Spec
16 Aug 2010   #8
hiphopJim

Windows 7 Premium 64 and 32 bit
 
 

thx and aha on the dev box - both machines with problem have Adobe CS4 suite installed. I created a virtual machine w/W7 and did NOT have the problem. So basically anyone with Flash installed will get unpredictable results?
My System SpecsSystem Spec
16 Aug 2010   #9
cluberti

Windows 10 Pro x64
 
 

Might be worth asking Adobe what the difference is for Flash with CS4 installed and without?
My System SpecsSystem Spec
16 Aug 2010   #10
hiphopJim

Windows 7 Premium 64 and 32 bit
 
 

yes - thx - I have posted to that adobe forum
My System SpecsSystem Spec
Reply

 SWF files render wrong in IE8 on W7




Thread Tools




Similar help and support threads
Thread Forum
Wrong thumbnail view with some VIDEO files
i used this Windows Registry Editor Version 5.00 @="{c5a40261-cd64-4ccf-84cb-c394da41d590}" to fix the thumbnail problem.(win7 was showing no thumbnails for videos) it works..except..some files(mov, 3gp ..etc) has wrong thumbnails. i mean:
Music, Pictures & Video
Sony Vegas 12 Cpu render just as fast as Gpu render?? o.O
hi... So i have been playing around in sony vegas with some settings and found out that if you render with the cpu it takes 4 Minutes to get to 11% on a 15Min video (full video takes 34 mins ) And the Gpu render takes 4:11 minutes to get to 11% Why is this? The gpu render should be waaay...
Performance & Maintenance
CAB files to IMF files somethings wrong
I use Incredimail for scrolling letters, we make the letters and compress them to a cab file and then change the file extension to imf so we can use it in our email. I have been doing this for about 4 years and suddenly it won't lose the cab extension so the letters don't work as an example it...
General Discussion
wrong search results after files moved
After I move a folders to a different place. Then later I search for a file name (from the start menu) and some of the results are wrong. They are where they used to be. So when clicked on they just give an error. Sometimes it lists them as 2 files, in the old and new places. Sometimes just...
General Discussion
Windows boot files on wrong drive.
I have a system which installed some boot files (i.e. Boot manager, Memory Tester and Windows Legacy OS loader) on the lowest numbered drive D: (the rest of course on C: which is the RAID partition where I want everything). I now know I should have disconnected the "D:" drive when I set the RAID...
Installation & Setup
Files in wrong location?
It's the old lady again, and I still don't understand the Windows 7 file structure. I'm used to a single user system, so when I moved my document files from my old computer to my new one, I just copied them to my data partition, D:\, using Windows Explorer. When I create a new file or download...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App