Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google Chrome = Youtube

14 Aug 2010   #1
snahonaznam

Genuine Windows 7 Ultimate 64-Bit
 
 
Google Chrome = Youtube

When I go to youtube in google chrome, it says Webpage not avaiilable.

I have to clear cookies etc.


My System SpecsSystem Spec
.
15 Aug 2010   #2
ShandyBass

Windows 7 Ultimate 64 Bit
 
 

Have you got any internet filtering systems omn your isp?
Does it work on other browsers?
My System SpecsSystem Spec
Reply

 Google Chrome = Youtube




Thread Tools






Similar help and support threads
Thread Forum
YouTube is lagging on Google Chrome
Just recently, YouTube seems to be lagging for me while using Google Chrome. What could be the problem, and how do I fix it?
Browsers & Mail
problems w/fullscreen Youtube on Google Chrome?
I like to watch Big Brother Australia on Youtube, and these videos run well over an hour a piece. In fullscreen mode, about every 20 minutes or so, the HDD activity light on my laptop will get excited, and I'll be automatically exited out of fullscreen mode. The audio continues to play normal,...
Browsers & Mail
How to fix jerky YouTube video in Google Chrome
Posting this for anyone that is having problems with video in Chrome. How to fix jerky YouTube video in Google Chrome | PCWorld
Music, Pictures & Video
Google Chrome dont work with youtube search
Hi! When i go to youtube and try to search, i cant. The mouse pointer turns into a glove and i just cant search. Its very annoying and it has worked before.
Browsers & Mail
Sound on google chrome and internet explorer only works on youtube
my sound just randomly stopped working on google chrome and internet explorer it only works for certain things like youtube but doesn't work for facebook or other video sites. just before it happened i had been visiting some proxy sites could this have damaged it? perhaps a virus of some sort?...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App