Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Emails not going to Inbox??????


17 Aug 2010   #1

Windows 7
 
 
Emails not going to Inbox??????

Hi All,

Am new on here & to Windows 7. Am also new to Outlook 2010. So here is my problem......

Emails were being received ok in Outlook 2010 until I imported my data from Outook 2007. Now I am not receiving any emails. Can't work out why? Have checked my pop 3 settings & they are all correct.
Would greatly appreciate any help.

Thanks

tlcs


My System SpecsSystem Spec
.

17 Aug 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

My guess is that the import corrupted the account. Set up a new account, use the same settings, delete the old account and then cross your fingers. Make sure of the settings, go to the website of the email providor.
My System SpecsSystem Spec
17 Aug 2010   #3

Windows 7
 
 

Have 3 accounts running & have tried that but it has not made a difference.

Have just tried my son's pc & the same thing is happening on his outlook even tho he is running outlook 2003.

Could this be a server fault??? Have logged question with help on email provider.

See what happens!!!
My System SpecsSystem Spec
.


17 Aug 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Can you get the mail from the website? Did it just start after the import? How long was this happening?

If two computers have the same problem and it just started, yes the server,
My System SpecsSystem Spec
17 Aug 2010   #5

Windows 7
 
 

Yes I can get the emails from the website.

I only noticed that it was not working correctly after the import, but not definate. However as it is happening on another pc I am tending to think it could be server problem.

Have logged a help query so will see what happens!
My System SpecsSystem Spec
17 Aug 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

2 pc, its the server. Wait a day or two it will be fixed.
My System SpecsSystem Spec
17 Aug 2010   #7

Windows 8.1 Pro x64 x3 + Windows 10 Preview, Ubuntu
 
 

A simple check would be to ping the mail server on the mail port

In a command prompt window type ping pop.servername.com:110 and see if the server is operating
change the address to your server name
Change the number after the colon to the port number the server uses could be 110, 993, 995, 143, 25, 585 or other number check your provider's spec

If you get a not found error then the server is totally down if you get a result then the server is up but mat still be stalled. If you get a cannot resolve error you have a DNS issue
My System SpecsSystem Spec
Reply

 Emails not going to Inbox??????




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33