Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tinypic + Images won't load


06 Sep 2010   #11

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by cire123 View Post
Sorry for bumping an old thread but I have the same problem here...
What do you see when you go to www.tinypic.com ?

My System SpecsSystem Spec
.

06 Sep 2010   #12

Windows 7 (64 bit)
 
 

Nothing, my page never stops loading. At the bottom of my page it says:

Waiting for tinypic.com
My System SpecsSystem Spec
06 Sep 2010   #13

Windows 8 Pro w/MC 32-bit
 
 

It's hard to say what your problem is when it works fine from my Vista and Windows 7 PCs. So, I'll tell you what I'm using: IE8-32 bit on Vista or Win 7 (also both 32-bit versions of the OS). These are OFF in IE8: Protected Mode, Pop-up blocker, Smart-screen filter. I really can't think of why that one website is being blocked. I understand that Flash player requires the 32-bit version of the browser but I would not expect that issue to block the home page of any website.
My System SpecsSystem Spec
.


28 Oct 2011   #14

Windows 7 Ultimate x64
 
 

The Explanation:
Your problem is that TinyPic can't handle higher MTU settings.
Most NICs have their MTU set at 1500 or higher, depending on whether Jumbo Frames are enabled.

The Solution:
Set your MTU slightly below the default. I recommend 1404, as that seems to give the best performance per stability, and ensures that TinyPic will load.

Here's how you do it:
Open a command prompt and paste the following command:
Code:
netsh interface ipv4 set subinterface "Local Area Connection" mtu=1404 store=persistent
To check to see if the settings were changed, try this command:
Code:
netsh interface ipv4 show subinterfaces
NOTE: If the network you're having issues with does not show "1404" in the left column, change "Local Area Connection" to the correct name of the network and try again.

Moderators:
Please set this thread [SOLVED] if you wouldn't mind.
As well, the same with the following threads:
Tinypic will not load on one computer
Tinypic randomly does not load
Images from Tinypic,ImageShack are not Loading
My System SpecsSystem Spec
28 Oct 2011   #15

Windows 8 Pro w/MC 32-bit
 
 

Mine are all at the default 1500 and they work fine on the website in question. So why wouldn't the default work for the OP?
My System SpecsSystem Spec
28 Oct 2011   #16

Windows 7 Ultimate x64
 
 

This issue only occurs with certain NICs.

Yours is apparently not one of those.
My System SpecsSystem Spec
28 Oct 2011   #17

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by Deisuke View Post
This issue only occurs with certain NICs...
I found an interesting "MTU Test" program here: http://qsextreme.com/mtutest/
My System SpecsSystem Spec
Reply

 Tinypic + Images won't load




Thread Tools



Similar help and support threads for2: Tinypic + Images won't load
Thread Forum
Images do not load properly in all browsers Browsers & Mail
Images won't load on client side General Discussion
Solved Tinypic randomly does not load Network & Sharing
Images from Tinypic,ImageShack are not Loading Browsers & Mail
Solved Tinypic will not load on one computer Browsers & Mail
IE Won't Load Website Images Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33