Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tinypic + Images won't load

06 Sep 2010   #11
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by cire123 View Post
Sorry for bumping an old thread but I have the same problem here...
What do you see when you go to www.tinypic.com ?


My System SpecsSystem Spec
06 Sep 2010   #12
cire123

Windows 7 (64 bit)
 
 

Nothing, my page never stops loading. At the bottom of my page it says:

Waiting for tinypic.com
My System SpecsSystem Spec
06 Sep 2010   #13
roncerr

Windows 8 Pro w/MC 32-bit
 
 

It's hard to say what your problem is when it works fine from my Vista and Windows 7 PCs. So, I'll tell you what I'm using: IE8-32 bit on Vista or Win 7 (also both 32-bit versions of the OS). These are OFF in IE8: Protected Mode, Pop-up blocker, Smart-screen filter. I really can't think of why that one website is being blocked. I understand that Flash player requires the 32-bit version of the browser but I would not expect that issue to block the home page of any website.
My System SpecsSystem Spec
28 Oct 2011   #14
Deisuke

Windows 7 Ultimate x64
 
 

The Explanation:
Your problem is that TinyPic can't handle higher MTU settings.
Most NICs have their MTU set at 1500 or higher, depending on whether Jumbo Frames are enabled.

The Solution:
Set your MTU slightly below the default. I recommend 1404, as that seems to give the best performance per stability, and ensures that TinyPic will load.

Here's how you do it:
Open a command prompt and paste the following command:
Code:
netsh interface ipv4 set subinterface "Local Area Connection" mtu=1404 store=persistent
To check to see if the settings were changed, try this command:
Code:
netsh interface ipv4 show subinterfaces
NOTE: If the network you're having issues with does not show "1404" in the left column, change "Local Area Connection" to the correct name of the network and try again.

Moderators:
Please set this thread [SOLVED] if you wouldn't mind.
As well, the same with the following threads:
Tinypic will not load on one computer
Tinypic randomly does not load
Images from Tinypic,ImageShack are not Loading
My System SpecsSystem Spec
28 Oct 2011   #15
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Mine are all at the default 1500 and they work fine on the website in question. So why wouldn't the default work for the OP?
My System SpecsSystem Spec
28 Oct 2011   #16
Deisuke

Windows 7 Ultimate x64
 
 

This issue only occurs with certain NICs.

Yours is apparently not one of those.
My System SpecsSystem Spec
28 Oct 2011   #17
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by Deisuke View Post
This issue only occurs with certain NICs...
I found an interesting "MTU Test" program here: http://qsextreme.com/mtutest/
My System SpecsSystem Spec
Reply

 Tinypic + Images won't load




Thread Tools





Similar help and support threads
Thread Forum
Images set to not load - crashes IE9 and FFox 17 on forum sites
I posted about this before, but I didn't ask the question - WHY? On this laptop (Win 7 enterprise x64, intel i5 2.4G quad core and 4G RAM) I have images set to not load right now. Sevenforums seems to be behaving fine. But I won't try this on 1000RR.net or Watchuseek or Fireblades.org. Within...
Browsers & Mail
Images do not load properly in all browsers
Hi guys, I couldn't figure out how to fix this by myself, so I need to post this annoying problem in here. Most images couldn't load properly in some websites, i.e Tumblr. I tried all different browsers, they are acting the same. I tried clearing all caches, cookies, etc in all browsers with...
Browsers & Mail
Images won't load on client side
For every client side applications, the images do not load ever. i've tried reinstall Java, Flash Player and .Net framwork Still haven't been fixed...
General Discussion
Tinypic randomly does not load
Tinypic.com and images linked from Tinypic (ie., i53.tinypic.com/*) will not load and it is only this site that I have trouble with. This is especially apparent on forums that use these images as icons/signatures and will show a blank box that never loads. If I refresh or return to the page it will...
Network & Sharing
Images from Tinypic,ImageShack are not Loading
Hi it used to work fine, but now 90% of the images does not load. I use firefox,opera,IE, and all have the same problem. What could be the reason?
Browsers & Mail
Tinypic will not load on one computer
So here's the problem: I have a desktop computer running a new install of Windows 7 Home Premium 64bit that has had issues loading tinypic, and only tinypic, since I installed the OS. However, the problem only occurs when this computer is plugged into one specific ethernet connection. My...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App