Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error when opening a link in Windows Live Mail

01 Sep 2010   #1

Windows 7 Home Premimum 64bit
Error when opening a link in Windows Live Mail

Hello all, I'm new here, so here goes. I have searched the forums and not found an answer to this problem, so I hope I'm not re-asking an old question...

I am running Windows Seven Home Premium 64-bit and Windows Update isn't showing any more possible updates.

My computer is a HP Pavilion e9110t Intel Core2 Quad 2.66GHz processor.

Here's my Problem:
When I am in Windows Live Mail and click on a link to open Internet Explorer and go to that link, what ever it is, I receive the message: "There was a problem sending the command to the program." It starts IE, but all I have is a blank page.

Now, if I go back to the link, with IE open and try it again, it will go to the link. If I open IE before hand and then click on the link, it will go there.

This problem doesn't keep me from getting things done, but it is sure a nuisance. Any help that anyone could offer would be much appreciated.

Here is a attachment of the error, probably seen it before though.

Attached Images
Error when opening a link in Windows Live Mail-capture4.jpg 
My System SpecsSystem Spec
28 Sep 2011   #2

Windows 7 Professional 64bit
I had the same issue

I am an IT Subcontractor/Technical Consultant. I have a client who was experiencing exactly the same issue. She would click on links within her e-mails and Windows Live Mail would open a blank IE screen with a second pop-up displaying the same error you have posted. Initially I found no real solution. The forums online said to reset IE to the default browser to fix the issue. I reset IE to the default browser and it did not fix the issue. I also reset Windows Live Mail to the default mail client but that did not help either. At the suggestion of my main outfit Eberly Systems, I downloaded Firefox and set that as the default browser. Once I did that, links inside of Windows Live Mail e-mails opened without issue. I cannot say this is a "fix" for the problem, but it gets it working again.
My System SpecsSystem Spec
28 Sep 2011   #3

Windows 8 Pro w/MC 32-bit

Quote   Quote: Originally Posted by caddman6425 View Post
...When I am in Windows Live Mail and click on a link to open Internet Explorer and go to that link, what ever it is, I receive the message: "There was a problem sending the command to the program." It starts IE, but all I have is a blank page...
There are two repairs you can try one for IE and the other for WLM:

IE: Tools/Internet Options/Advanced/Reset (include the deletion of personal settings).

WLM: Windows Control Panel/Programs and Features; highlight "Windows Live Essentials" and click on "Uninstall/Change" at the top; in the next window choose "Repair". All installed components of the Essentials package will be repaired, including Mail.
My System SpecsSystem Spec


 Error when opening a link in Windows Live Mail

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Links in emails opening behind Windows Live Mail
This is a fairly recent problem. When I click on a link in an email in Windows Live Mail, the page opens up behind WLM. It always used to open up in front. My default browser is Chrome. Anybody know how I can change it back, please?
Browsers & Mail
LIVE MAIL opening without need for signon
Hi, just thought I'd let people know there is a solution to the problem of live mail opening when you go to Messenger and displaying your Live inbox without having to sign in:confused: which is pretty annoying as other people use my pc :mad:! Just uninstall Live Essentials and reinstall just...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail
In Live Mail - How to SEND a Page or Link?
Give me back Outlook Express -PLEASE! W'7 LIVE - you'd think would have ALL the same bells and whistles and then some BUT "NO WAY!" I HATE W'7 Essentials and them telling you that you can choose which parts of it you want to download and then they go ahead and download the whole XXX thing anyway....
Browsers & Mail
Windows Live Mail link code needed
I used to have a link on my website that worked great .... provided of course the person viewing it had Outlook Express. <a href="mailto:my email address">Mail Link</a> I have Windows 7 now, with Windows Live Mail ..... so that old link doesn't function for anyone who doesn't have OE and...
Browsers & Mail
error icon in sys tray when opening win live mail
Hello All, When I open Windows Live Mail I get the usual messages in the system tray area such as Connecting, Authorizing,updating calendar, and then It finishes up with an Error Icon in the system tray. (Yellow triangle w/ exclamation point.) Then mail which has already been received opens...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App