Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 9 Problems

16 Sep 2010   #1
lsufrontier

Windows 7
 
 
IE 9 Problems

I downloaded the beta but I am having probelems with it. Does anyone know what would causes pictures, videos, and ads to not load or view properly? On some websites they like go in and out and disappear. Also on some of the forums I view when I scroll grey boxes appear and mess up the page. Thanks


My System SpecsSystem Spec
16 Sep 2010   #2
Gornot

Windows 7 Home Premium x64
 
 

If a website isn't displayed properly, click the "Compatibility View" (if available) to reload the page. It should be displayed properly.

Also, I have noticed that IE9b doesn't always load pages "immediately", but displays it all at once, when it caches most of it. Perhaps that is another reason you get such bugs.
My System SpecsSystem Spec
16 Sep 2010   #3
lsufrontier

Windows 7
 
 

I have tried the compatibilty view and it still does it. Do you know what would cause videos and pictures not to load? Thanks
My System SpecsSystem Spec
16 Sep 2010   #4
Gornot

Windows 7 Home Premium x64
 
 

Could you send me the link to one of such websites so that I could see for myself, please?
My System SpecsSystem Spec
16 Sep 2010   #5
lsufrontier

Windows 7
 
 

www.tigerdroppings.com
When you scroll it messes the screen up.

www.motortrend.com
The website does not load properly at all. Thanks
My System SpecsSystem Spec
16 Sep 2010   #6
Gornot

Windows 7 Home Premium x64
 
 

Both websites contain Flash ads and pics. Update Flash.
My System SpecsSystem Spec
16 Sep 2010   #7
lsufrontier

Windows 7
 
 

Ok so I installed the flash "square" and it did not correct the problem and I installed flash 10.1. I dont know what flash to install or which one I even have installed. Thanks
My System SpecsSystem Spec
16 Sep 2010   #8
Gornot

Windows 7 Home Premium x64
 
 

You should really update your system specs in your profile. Are you using 32bit or 64bit Win7?
My System SpecsSystem Spec
16 Sep 2010   #9
lsufrontier

Windows 7
 
 

64 bit
My System SpecsSystem Spec
16 Sep 2010   #10
lsufrontier

Windows 7
 
 

That is what I see.


Attached Thumbnails
-capture.jpg  
My System SpecsSystem Spec
Reply

 IE 9 Problems




Thread Tools



Similar help and support threads for2: IE 9 Problems
Thread Forum
Many problems with video errors and somehow RAM problems General Discussion
USB Problems, Errors and port problems! Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems) BSOD Help and Support
extract problems, random BSOD errors all those problems BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App