Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 64 bit Version Not Working

16 Sep 2010   #1
NoGoodNamesLeft

Windows 7 Home Premium 64bit
 
 
IE9 64 bit Version Not Working

Hi,
I have been using IE9 64 bit versoin beta since it came out and it has been working great, until today. Now it takes any where from 2-5 minutes to load any page such a youtube, however the 32 bit version works fine, along with Google Chrome and Firefox. Any one know why this is happening?

-Thanks


My System SpecsSystem Spec
.
17 Sep 2010   #2
gbelin

windows 7
 
 

Yesterday I installed IE9 32 (Spanish version) at work, and it works fine. I also installed IE9 64 (Spanish version) at home and it always hangs in two or three minutes if I leave pages like gmail or other web pages opened.

Is it needed any service pack for IE9 74 to work propertly? Any upgrade for flash player or another component?

I have checked microsoft updates for my Windows 7 64 Spanish and it seems there is no needed update to aply.
My System SpecsSystem Spec
17 Sep 2010   #3
pbcopter

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64
 
 

Have you installed the Adobe Flash for 64 bit? It is a beta, however.

Adobe Labs - Adobe Flash Player 10.1
My System SpecsSystem Spec
.

20 Sep 2010   #4
gbelin

windows 7
 
 

Yes, I had installed it. And I have also reinstall it for all explorer versions and for ie9 64.

I start IE9 64, two instances of iexplorer opens in "task administrator, I open my gmail, I see FlashUtil64_10_2_161_ActiveX.exe is also opened. I open another tab for hotmail, another instance of iexplorer appears on task manager. And after writing and email, I tries to send it, but it does not work, I then try to change to gmail tab and ther explorer gets white with a "no responde" (in english "no respons", I have an spanish version of windows and ie9) One of the iexplorer instances in task administrator shows 50 % of CPU (one of the CPU of my Athlon II X2 250 is 100%, the other is normal) for several minutes until I end iexplorer process through task administrator.

Other times, ie9 seems to be hang, when I click refresh (F5), it shows a dialog "google.com no reponde" (google.com does not responds), I click on cancel, then reloads the page and continues working.

In fact, I am writing this using firefox because I do not trust it ie9 too much, so I do not want to lose all I have write.

Thanks in advance.
My System SpecsSystem Spec
20 Sep 2010   #5
alphanumeric

Windows 10 Education 64 bit
 
 

The second time I tried to install IE 9 beta I got prompted that I needed to apply some updates first, and got linked to this page.
Prerequisites for installing Internet Explorer 9 Beta
I downloaded the four that applied to me and installed them one at a time. One of them reported it was already installed. I don't know why they got flagged the second time around. My best guess is the IE 9 beta installer tries to download and install them and mine got interrupted for some reason during the download.
My System SpecsSystem Spec
20 Sep 2010   #6
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

My System SpecsSystem Spec
21 Sep 2010   #7
gbelin

windows 7
 
 

I had all updates applied to may pc, I have tried to apply them again and all says they are already applied. The Only one I have not updated is "Actualización de Windows 7 y Windows Server 2008 R2 (KB2259539 )" X64 SP1 Beta.

My PC seems to support hardware acceleration because the "Use software rendering instead of GPU rendering" is not selected.

Thanks in advance.

My System SpecsSystem Spec
23 Sep 2010   #8
gbelin

windows 7
 
 

Quote   Quote: Originally Posted by alphanumeric View Post
The second time I tried to install IE 9 beta I got prompted that I needed to apply some updates first, and got linked to this page.
Prerequisites for installing Internet Explorer 9 Beta
I downloaded the four that applied to me and installed them one at a time. One of them reported it was already installed. I don't know why they got flagged the second time around. My best guess is the IE 9 beta installer tries to download and install them and mine got interrupted for some reason during the download.

I had all updates applied to may pc, I have tried to apply them again and all says they are already applied. The Only one I have not updated is "Actualización de Windows 7 y Windows Server 2008 R2 (KB2259539 )" X64 SP1 Beta.

My PC seems to support hardware acceleration because the "Use software rendering instead of GPU rendering" is not selected.

I gets and error saying something like "gmail.com does not respond" very often, and then I click on cancel and then ie9 reload the page and continues working ... but this is a little bit annoying


Thanks in advance.

My System SpecsSystem Spec
23 Sep 2010   #9
alphanumeric

Windows 10 Education 64 bit
 
 

I don't know what to tell you, right now I can't run the 32 version of IE 9, it crashes every time I try to load it. I've un-installed it.
My System SpecsSystem Spec
29 Sep 2010   #10
gbelin

windows 7
 
 

Finally I have uninstalled IE9, it seems that it does not work with Windows 7 RTM versions until SP1

Internet Explorer 9 to require Windows 7 users to install SP1
My System SpecsSystem Spec
Reply

 IE9 64 bit Version Not Working




Thread Tools




Similar help and support threads
Thread Forum
New Version of Java not working with applets
Hello all, I just got a prompt to update java this morning and when I updated it this morning and went back to the website I was using all of a sudden now the java applet is not working now its taking me more than 5 minutes to do what I need to do what sorts of things should i try i am using the...
Software
Change "opens with" from 64bit version of prog to 32bit, not working
Hi, I am hoping someone can tell me what is going wrong here... I have two versions of Sonar X1 Producer installed - the 64bit version and the 32bit version. Sonar projects use the extension .cwp and by default open with the 64bit version, located at program files/cakewalk/sonar x1...
Software
compare of trial and full version antivirus working
hi frens i have downloaded Kaspersky trail period 30 days anti virus. but i have a inspection or confusion that will this trial is as effective as the full version till 30 days or any virus finding capacity is lacking in the trial kaspersky???? note this i have updated trial antivirus regularly....
System Security
Intel 4 Chipset not working...Does not support my version of windows.
Hello Everyone. I'm new here, and I've been trying at this "Graphics" stuff for about a week now, reading forum after forum, and visiting link after link. I wanted to play a game, but the OpenGL was only version 1.4, and required 2.0 . After tons of research, I realized that I needed to update my...
Graphic Cards
NVIDIA Version 186.47 has stopped working
So my computer will randomly freeze and stutter/pop. Sometimes, it will recover and the error message "Display driver NVIDIA Windows Kernel Mode Driver, Version 186.47 stopped responding and has successfully recovered." Any ideas?
Graphic Cards
Windows 7 internet explorer 32bit version not working
:cry: so my "hp g60-247cl notebook pc" laptop's 32 bit ie just randomly stopped working. whenever i open it it says internet explorer can not be display the webpage. but my 64 bit ie works just fine i have done everything i could find to do on the internet and nothing works and i just dont know...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

İ Designer Media Ltd

All times are GMT -5. The time now is 12:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App