Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Links from pages and E-mails fail with Page not available


21 Sep 2010   #1

Windows 7 64 Bit
 
 
Links from pages and E-mails fail with Page not available

Where have I gone wrong? I am pretty good at finding solutions, but not with this one :-(

Since beginning to use this new HP 6340F with 64-bit capability, I have been driven to desparation in finding an answer. The programs below all have the same problem. Hae tried 32-bit settings and compatability processes.

Have tried reinstalls of Mail programs, and IE8, yet it persists. all current updates are in place.

I use Thunderbird for the E-Mail and frequently a link in the e-mail will not open the referenced page link. - I will get "page cannot be found.." and the green bar runs continually.

I use IE8 for the web use and in the YAHOO groups I run, I can create a reply on-line to a member's question, but when SENDing the reply, the green worm runs continuously and "Page cannot be found" is the response again. Happens with Firefox and MAXTHON as well!!

I use an EPSON WORKFORCE 610 Printer/scanner which prints and fax's fine, but when I scan a page from any Editor (PSP, IRFAN, Windows Page Manager, I get a fine "preview" response, but SCAN does not complete, i.e. the green worm
goes about 50-70% point and stops, leaving the Printer in a perpetual "Scanning.." mode until shut off and restarted.

The only commonality I see is that the instruction to do a function is originating OK but does not complete said instruction (to scan, or to open a link, etc.) - Could it be a DDE thing?? - I have turned protected mode off - same problems.

It is beyond the Senior's capability to troubleshoot and beg your help. I have tons of old family and Space photos to scan and edit, and cannot do so.

The refusal of windows to allow me to even reply to a member's query in my YAHOO groups is a real problem, obviously, folks, also.

The obvious has been done - Upgrades and patches, virus scanning, ad nauseam!

Tom

My System SpecsSystem Spec
.

22 Sep 2010   #2

Windows 8 Pro w/MC 32-bit
 
 

Except for the scanner issue, it looks like you have internet connectivity problems. Have you tried reseting your router/switch (power down for a while the power up)? Have you got any other PCs to test your connectivity? What does this say and is it consistent: Speedtest.net - The Global Broadband Speed Test ?
My System SpecsSystem Spec
22 Sep 2010   #3

Windows 7 64 Bit
 
 

Quote   Quote: Originally Posted by roncerr View Post
Except for the scanner issue, it looks like you have internet connectivity problems. Have you tried reseting your router/switch (power down for a while the power up)? Have you got any other PCs to test your connectivity? What does this say and is it consistent: Speedtest.net - The Global Broadband Speed Test ?
thanks for the reply, Ron (assumed name :-) ), but all that was part of a default when connectivity problems arise and persist. All is OK there. BTDT

The scanner part is something I suspect I'm going to take over to Epson's forums, although the commonalities in incomplete connectivities suggested it MIGHT be a Windows 7 anomaly as XP never gave me a problem (in SO many ways! ;-0) -

Has anyone here set up a dual-boot XP/Windows 7 system with success??
Any help in that arena solicited! ;-) - (Never set up a dual-boot)

Tom in Nawth Jawjuh
My System SpecsSystem Spec
.


28 Sep 2010   #4

Windows 7 64 Bit
 
 
SOLVED (For me at least)

Have had nothing but success linking now:

This worked for me at:

How to Fix

and select last entry - the Registry patch..

Will keep updating on success stability.

Tom

P.S. KUDOS to Ron for the help!!

Tried to up his reputation, but could not add a comment in that field - Hmmm.. wonder if i have found a buglet? - Or as a newbie, perhaps i cannot?
My System SpecsSystem Spec
28 Sep 2010   #5

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by Wouffhong View Post
Tried to up his reputation, but could not add a comment in that field - Hmmm.. wonder if i have found a buglet? - Or as a newbie, perhaps i cannot?
I just tested it by adding to your rep. It's just a text box. But I admit I don't know if there is somthing that blocks it for newbies.
My System SpecsSystem Spec
01 Oct 2010   #6

Windows 7 64 Bit
 
 
Link Problem fixed with that patch I linked above!

Quote   Quote: Originally Posted by roncerr View Post
Quote   Quote: Originally Posted by Wouffhong View Post
Tried to up his reputation, but could not add a comment in that field - Hmmm.. wonder if i have found a buglet? - Or as a newbie, perhaps i cannot?
I just tested it by adding to your rep. It's just a text box. But I admit I don't know if there is somthing that blocks it for newbies.
It worked this time, and BTW that patch I found is working like a charm. Fixed link problems in IE8, Maxthon and elsewhere. :-)

Tom
My System SpecsSystem Spec
Reply

 Links from pages and E-mails fail with Page not available




Thread Tools



Similar help and support threads for2: Links from pages and E-mails fail with Page not available
Thread Forum
Email links to web pages Browsers & Mail
Cannot Send Web Pages or Links by e-mail Browsers & Mail
Can't send links or pages from Toolbar Browsers & Mail
Page Column only shows the pages of Word doc, not PDF, multi-page tiff General Discussion
IE8 web page links fail to work Browsers & Mail
pages not refreshing when clicking on links Browsers & Mail
E-mails-Internet Explorer links Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33