Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer has stopped working ( IE 9beta )after uninstallation


22 Sep 2010   #1

Windows 7 Ultimate / Windows XP SP3
 
 
Internet Explorer has stopped working ( IE 9beta )after uninstallation

Hello all ,

I installed internet explorer 9 beta, and then performed the updates.
After reboot my pc crashed a lot: blue screens...
Thinking that the problem commes from internet explorer 9 beta, I uninstalled it as recommended.

But after reboot, I have always the following message: Internet Explorer has stopped working
( in french Internet explorer a céssé de fonctionner )

What's is strange is...i feel that internet explorer is always present .


I tried to reinstall IE 8, I get the meesage like this, a recent version is already installed.
The same error is obtained,when i try to reinstall IE 9 beta.

Any help would be appreciated,
Thank you,

Sorry for by bad english

My System SpecsSystem Spec
.

22 Sep 2010   #2

Windows 8.1 Pro x64
 
 

Hi,

I would try doing a system restore back to before you installed IE9

How to - System Restore

Hope this helps.

Regards,
JDobbsy1987

**EDIT**
Just to add to that... your English is good
My System SpecsSystem Spec
22 Sep 2010   #3

Windows 7 Ultimate / Windows XP SP3
 
 

Hi,

Quote:
Hi,

I would try doing a system restore back to before you installed IE9

How to - System Restore

Hope this helps.
Wow !
Thank you for the quick answer !
I'll do it, and I will let you know.
Quote:
**EDIT**
Just to add to that... your English is good
Thank you

Best Regards,
My System SpecsSystem Spec
.


22 Sep 2010   #4

Windows 8.1 Pro x64
 
 

No problem, there is a lot of people at the forum who love to help
My System SpecsSystem Spec
22 Sep 2010   #5

Windows 7 Ultimate / Windows XP SP3
 
 

Hi,

Sorry, i can't do it, I didn't create previously a Restore point !

Regards,
My System SpecsSystem Spec
22 Sep 2010   #6

Windows 8.1 Pro x64
 
 

When you get to the below screen, tick the highlighted box...

do you get anything to restore to then?

Name:  Capture.JPG
Views: 6
Size:  83.3 KB

Regards,
JDobbsy1987


My System SpecsSystem Spec
22 Sep 2010   #7

Windows 7 Ultimate / Windows XP SP3
 
 

Hi,

No,
I have the following message :
My System SpecsSystem Spec
22 Sep 2010   #8

Windows 8.1 Pro x64
 
 

In that case...

If you click start and the search for 'uninstall a program' then click on uninstall a program in the list.

On the left click 'Turn windows features on or off' and see if Internet Explorer 8 is ticked?
If not then tick it and click ok, this should then install that feature.

Name:  Capture.JPG
Views: 5
Size:  49.8 KB

Regards,
JDobbsy1987


My System SpecsSystem Spec
23 Sep 2010   #9

Windows 7 Ultimate / Windows XP SP3
 
 

Hello JDobbsy1987, hello all,

I'm sorry for the delay, i lost my connection.

I did what you asked but,The "Windows Features" dialog box is empty.

Regards,
My System SpecsSystem Spec
23 Sep 2010   #10

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by darbras View Post
Hello JDobbsy1987, hello all,

I'm sorry for the delay, i lost my connection.

I did what you asked but,The "Windows Features" dialog box is empty.

Regards,
This is strange...

When you click the 'Turn windows features on or off' option it does normally appear blank for a little while, how long did you leave it for after click 'Turn windows features on or off'?

Regards,
JDobbsy1987
My System SpecsSystem Spec
Reply

 Internet Explorer has stopped working ( IE 9beta )after uninstallation




Thread Tools



Similar help and support threads for2: Internet Explorer has stopped working ( IE 9beta )after uninstallation
Thread Forum
Internet Explorer has stopped working Browsers & Mail
Solved Internet Explorer has stopped working message Browsers & Mail
URGENT!!! internet explorer 8 32 bit has stopped working Browsers & Mail
Internet Explorer has stopped working? Browsers & Mail
Internet Explorer has stopped working Browsers & Mail
Internet Explorer has stopped working... and so on BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33