Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser problem

29 Sep 2010   #21
Dwarf

Windows 8.1 Pro RTM x64
 
 

Some questions.

Is it just this site that you are having problems with or are there others?

Am I right in saying that you can access it and view it as a guest, but when you try to sign in you have the problem described?

Could it be a firewall problem?

Mike says he has no problems with his credentials, but if you want me to try with yours then please PM me and I'll have a look. I'm using Windows 7 Professional 64-bit with IE9 Beta.

Meanwhile, have you tried Internet Explorer - Reset


My System SpecsSystem Spec
.

29 Sep 2010   #22
brightsun

 
 
browser ?

Dawarf and Hopalong X I emailed CNN to find out why I can not loggin other issue I keep getting Freezes on Firefox and IE not responding can you help me
My System SpecsSystem Spec
29 Sep 2010   #23
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Did you do the above in Dwarfs post yet?

Did you try the Google Chrome?

We can't help you if you won't follow any of the suggestions.

Internet Explorer - Reset

Follow the link here that Dwarf posted above then let us know what happens.
My System SpecsSystem Spec
.


29 Sep 2010   #24
brightsun

 
 
browser ?

Hopalong X yes I did still having freezing an not responding on websites could it be my fios router
My System SpecsSystem Spec
30 Sep 2010   #25
brightsun

 
 
browser ?

Will could someone help internet explorer ?
My System SpecsSystem Spec
01 Oct 2010   #26
brightsun

 
 
browser ?

l I found on the web would it be the answer? please answer read thanks Firefox Not responding... - Tech Support Forum
My System SpecsSystem Spec
01 Oct 2010   #27
TheMasterX30

MS Windows 7 Home Premium 64-bit
 
 

Reinstall firefox? idk it was only a suggestion
My System SpecsSystem Spec
01 Oct 2010   #28
brightsun

 
 
browser ?

Reinstall firefox did not work any other ideas
My System SpecsSystem Spec
02 Oct 2010   #29
brightsun

 
 
browser ?

I am not technical could my Firefox not responding on every websites freezing is it do to proxy setting ?
My System SpecsSystem Spec
03 Oct 2010   #30
roncerr

Windows 8 Pro w/MC 32-bit
 
 

There are no proxy settings to set up unless your ISP told you you need to set it up and gave you the settings to put in.
My System SpecsSystem Spec
Reply

 Browser problem




Thread Tools





Similar help and support threads
Thread Forum
Browser problem
Hi, I have an annoying problem on my browsers. When I use any of my browsers (tested chrome, safari, ie) I sometimes get error while browser is trying to load the page. The error Safari gave me had something to do with decoding or something like that. This is only happening in browsers and...
Browsers & Mail
IE 9 browser problem
i am using IE9 , a day before i installed Bit Defender 2013. before its installment there was no problem with browser but after installing it my defult web page turned to blank page when ever i open it. i tried a lot to set it to my choice web page but it automatically vanishes. i dont understand...
Browsers & Mail
Problem while in a browser
Anyone here had experienced while using Firefox as a browser and you're in a forum typing something when all of a sudden enterfactory opens a new tab, not just one but two tabs? I'm not sure if the system was infected with a rootkit or spyware of some sort. It happened thrice already today. I'm...
Browsers & Mail
Got a browser Problem...Anyone tell me what is this??
Some times my browser (chrome) got crashed then i click any thing like refresh its stay like strip on the screen...u can see in the attachment... I don't know what problem is that... can any one tell me what was that...either its browser fault or Os.... Thanks in advance... Mine is Lenovo...
Browsers & Mail
Browser problem?
The problem I’ve been getting is that all browsers (IE, Firefox, Chrome) stops loading pages after using it for sometime/clicking through a number of pages. There’s no error message, just a blank page with “Done” on the status bar. I could still ping those pages. My internet connection looks fine....
Browsers & Mail
Severe browser problem
Hey, this question mayor may not already be asked on here, but I couldn't find anything when I searched. I recently upgraded from Vista to 7 Ultimate, and I am loving the experience so far. But, I have ran into one slight problem, and that deals with the browser. I usually use Safari 4, or...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App