Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser problem


27 Sep 2010   #1

 
 
Browser problem

Dawarf thanks so much I Uninstalled port Apss I hope you do not mine another question


I'm having a problem with my browsers in Windows 7 32 bit and was hoping some one
here can help me find a solution. When I go to some sites which pop up a log in screen,
I get nothing. the activity icon goes round and round, but nothing pops up for these sites.
It works fine on other computers but no go on this one. I checked everything I could think
of....plugins for both IE and FireFox. Nothing would make them work properly. Tried fixing
the TCP/IP stack through netshell, resetting both browsers to default, removing suspect
programs, and get nothing. I was wondering if any of you had any idea about what it could
be ? Right now it looks like a re-install is my only bet but I have lots of programs installed
and it would take way too long to reinstall all of them.

Thanks in advance...


System:

OS.........Windows 7 32 bit
CPU.......Quad core AMD Phenom
Mem.......2 gigs
HD..........750 Gb



My System SpecsSystem Spec
.

28 Sep 2010   #2

Windows 8.1 Pro RTM x64
 
 

What sites are you having problems with?
My System SpecsSystem Spec
28 Sep 2010   #3

Windows 7 Home Premium 64Bits SP1
 
 

Brightsun: who is your ISP?

I have Verizon DSL and every once in a while I experience the same problem you describe. Talking to other co-workers in town, that also use same ISP, they experience the same problem.

Then, a day or so later, the problem goes away. Rumor in town is that the ISP experiences technical problems in their server area. That's why some sites download in full and others linger on a blank page.

Yesterday night and this morning is one of those problem days.

Hopefully it will all be normal later on.
My System SpecsSystem Spec
.


28 Sep 2010   #4

Windows 7 Ultimate x64
 
 

Pop Up Blocker maybe?
My System SpecsSystem Spec
28 Sep 2010   #5

 
 
browser ?

I keep getting on Firefox and IE not responding and not loading for weeks a box came up tells me firefox pluggin container stop working could it be the matter ?
My System SpecsSystem Spec
28 Sep 2010   #6

Windows 8 Pro w/MC 32-bit
 
 

I sometimes experience slowdowns or unable to connect with some websites. Sometimes it is fixed by powering off the network router and switch boxes temporarily.
My System SpecsSystem Spec
29 Sep 2010   #7

 
 
browser ?

roncerr am disabled not technical I have verizon fios modem Firefox says not responding when going to sites any help would be good do you think it is my modem ?
My System SpecsSystem Spec
29 Sep 2010   #8

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by brightsun View Post
...do you think it is my modem ?
Not if other computers are working over the same connection. (Just noticed you said "It works fine on other computers".)
My System SpecsSystem Spec
29 Sep 2010   #10

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

This may or may not be useful but when my IE8 would act like this I'd open my Google Chrome browser and it would always work.
Just a suggestion.
I have no idea why the IE8 didn't work.
Some ASUS web pages and Nortons still will not work in IE8 for me. Pages spin forever or disconnect.
Link if you wish to try it. It doesn't fix the problem but may get you on your sight.
Mike

Google Chrome - Get a fast new browser. For PC, Mac, and Linux
My System SpecsSystem Spec
Reply

 Browser problem




Thread Tools



Similar help and support threads for2: Browser problem
Thread Forum
IE 9 browser problem Browsers & Mail
Solved really odd problem, have internet, but no browser Network & Sharing
Problem while in a browser Browsers & Mail
internet browser: problem Browsers & Mail
Browser printing problem Browsers & Mail
Got a browser Problem...Anyone tell me what is this?? Browsers & Mail
Browser problem? Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33