Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 Stops Working


19 Oct 2010   #1

Windows 7 Home Ultimate 64-Bit, Ubuntu 10.04 Lucid Lynx, Windows XP
 
 
IE9 Stops Working

Hi guys,

I'm experiencing an interesting problem. When I launch IE9 using the ie icon, the browser launches and then "stops working". The page doesn't even start to load. This problem happens with desktop icon, start menu icon, taskbar icon, ALL ie9 icon.

Here's the really strange thing, though. When I launch the browser by typing a web address into windows explorer, it works fine! The browser launches and does it's thing. So, the problem is clearly located in the icon.

Thoughts?

Best,
Eamon

My System SpecsSystem Spec
.

19 Oct 2010   #2

Windows 7 Professional 64 Bit SP1
 
 

It is still in beta, maybe it has a bug that affects it when loaded via a shortcut?
Quote   Quote: Originally Posted by eduede View Post
Hi guys,

I'm experiencing an interesting problem. When I launch IE9 using the ie icon, the browser launches and then "stops working". The page doesn't even start to load. This problem happens with desktop icon, start menu icon, taskbar icon, ALL ie9 icon.

Here's the really strange thing, though. When I launch the browser by typing a web address into windows explorer, it works fine! The browser launches and does it's thing. So, the problem is clearly located in the icon.

Thoughts?

Best,
Eamon
My System SpecsSystem Spec
19 Oct 2010   #3

Windows 7 Professional SP1 64-bit
 
 

Just to be sure, have you tired typing something into the address bar? IE might be using a blank page as the homepage. I've been using it for sometime now with such problem.
My System SpecsSystem Spec
.


19 Oct 2010   #4

Windows 7 Home Ultimate 64-Bit, Ubuntu 10.04 Lucid Lynx, Windows XP
 
 

Quote   Quote: Originally Posted by Petey7 View Post
Just to be sure, have you tired typing something into the address bar? IE might be using a blank page as the homepage. I've been using it for sometime now with such problem.
The program itself completely stops working.

See screenshot


Attached Thumbnails
IE9 Stops Working-capture.jpg  
My System SpecsSystem Spec
19 Oct 2010   #5

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by eduede View Post
Quote   Quote: Originally Posted by Petey7 View Post
Just to be sure, have you tired typing something into the address bar? IE might be using a blank page as the homepage. I've been using it for sometime now with such problem.
The program itself completely stops working.

See screenshot
Reinstall it
My System SpecsSystem Spec
20 Oct 2010   #6

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

This problem started as soon as IE9b came out of the gate. Try these three suggestions in order.

1.) Whether or not you have add-ons go to:
  • Start
  • All Programs
  • Accessories
  • System Tools
  • Internet Explorer (No add-ons)
  • The Zynga Toolbar seems to be the biggest offender.
2.) You can also try the Advance Tab in IE Options, and turn off third party browser extensions.

3.) Also on the Advanced tab:
  • Check the Use software rendering instead of GPU rendering box
  • Click OK
  • Open Internet Explorer
My System SpecsSystem Spec
20 Oct 2010   #7

Windows 7 Home Ultimate 64-Bit, Ubuntu 10.04 Lucid Lynx, Windows XP
 
 

Anak: I tried your options but I'm still experiencing the same problem. In fact, when I tried to launch IE9(no addons) it did the same thing... When I tried to use software graphics rendering, IE stopped running...

yowanvista: I went to uninstall IE9 (with the goal of reinstalling it later) but IE9 does not even appear in my list of installed programs in control pannel! I also looked to uninstall it with Revo and it wasn't in there either... So, I tried just running the installer (hoping it had a repair function) and I got a message saying that setup could not continue because a newer version of internet explorer is already installed

see screenshot


Attached Thumbnails
IE9 Stops Working-capture.jpg  
My System SpecsSystem Spec
20 Oct 2010   #8

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by eduede View Post
Anak: I tried your options but I'm still experiencing the same problem. In fact, when I tried to launch IE9(no addons) it did the same thing... When I tried to use software graphics rendering, IE stopped running...

yowanvista: I went to uninstall IE9 (with the goal of reinstalling it later) but IE9 does not even appear in my list of installed programs in control pannel! I also looked to uninstall it with Revo and it wasn't in there either... So, I tried just running the installer (hoping it had a repair function) and I got a message saying that setup could not continue because a newer version of internet explorer is already installed

see screenshot
Uninstall it

Control Panel>Programs>Program and features>Installed Updates
My System SpecsSystem Spec
20 Oct 2010   #9

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

In JMH's news softpedia link here:
Internet Explorer 9 (IE9) Poor Performance at Start Due to Add-ons
the only other thing to do is to reset back to defaults.

The MVP browser pros at MS are aware of the problem, and working on it.
My System SpecsSystem Spec
20 Oct 2010   #10

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by eduede View Post
Hi guys,

I'm experiencing an interesting problem. When I launch IE9 using the ie icon, the browser launches and then "stops working". The page doesn't even start to load. This problem happens with desktop icon, start menu icon, taskbar icon, ALL ie9 icon.

Here's the really strange thing, though. When I launch the browser by typing a web address into windows explorer, it works fine! The browser launches and does it's thing. So, the problem is clearly located in the icon.

Thoughts?

Best,
Eamon
This has happened to me when IE9 closed due to a problem on a web page, when restarting it tries to open the same web page and you get an error saying IE has stopped working. Try opening IE by typing a web address like you said, then go to options and clear browser history, cookies, and cache. Them restart IE and all should be well again. Worked for me - Good luck
My System SpecsSystem Spec
Reply

 IE9 Stops Working




Thread Tools



Similar help and support threads for2: IE9 Stops Working
Thread Forum
My mouse Usb port stops working. but starts working again after a day. General Discussion
IE8 stops working quite frequently Browsers & Mail
Internet stops working - Why Network & Sharing
Desktop stops working General Discussion
Wifi Stops Working Network & Sharing
Mic stops working Sound & Audio
IE stops working Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33