Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A very odd browsing problem...


22 Oct 2010   #1

Windows Home Premium 64bit
 
 
A very odd browsing problem...

Hello,

This is my first post in these forums... please be nice.

Ok, I have a really odd problem which is driving me mad. Whenever I try to access facebook.com it looks as if the page is loading (i.e I get the loading wheel in the top left corner of the tab), but the page stays blank. Not odd in itself, but whenever i disconnect from the internet the page partially loads. I get the basic background and menus, but most of the pictures don't load, and the tabs at the top (facebook home button, message tab, notifications etc) don't show either. I don't have this for any other website that I use, just Facebook. I really would love to know what is causing this.

I use Chrome most of the time, but I tried IE to see if that would load it, and it did the first time, then the same thing happens... Really annoying.
I'm using a USB modem but I don't see why that would affect it.

I don't know if you will be able to see my system specs that I filled in when i signed up to these forums but i'm running Windows 7 on a Toshiba Satellite L450D laptop. If you need any more info please let me know.

I would love any help you could give me...

Many thanks.


My System SpecsSystem Spec
.

22 Oct 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Rfield View Post
Hello,

This is my first post in these forums... please be nice.

Ok, I have a really odd problem which is driving me mad. Whenever I try to access facebook.com it looks as if the page is loading (i.e I get the loading wheel in the top left corner of the tab), but the page stays blank. Not odd in itself, but whenever i disconnect from the internet the page partially loads. I get the basic background and menus, but most of the pictures don't load, and the tabs at the top (facebook home button, message tab, notifications etc) don't show either. I don't have this for any other website that I use, just Facebook. I really would love to know what is causing this.

I use Chrome most of the time, but I tried IE to see if that would load it, and it did the first time, then the same thing happens... Really annoying.
I'm using a USB modem but I don't see why that would affect it.

I don't know if you will be able to see my system specs that I filled in when i signed up to these forums but i'm running Windows 7 on a Toshiba Satellite L450D laptop. If you need any more info please let me know.

I would love any help you could give me...

Many thanks.

what firewall and anti virus?

what version of win & (ult,pro,home,etc.?

What version of chrome and IE?
My System SpecsSystem Spec
22 Oct 2010   #3

Windows Home Premium 64bit
 
 

I'm using Norton 360, Windows 7 home premium 64bit, Chrome 7.0.517.41 and i'm not sure how to check my IE build.. sorry.

thanks for replying.
My System SpecsSystem Spec
.


23 Oct 2010   #4

Windows 8 Pro w/MC 32-bit
 
 

What is your connection speed: www.speedtest.net ?
My System SpecsSystem Spec
24 Oct 2010   #5

Windows Home Premium 64bit
 
 

Sorry for my late reply,

That site says my download speed is 1.2MB and my upload speed is 0.8MB. Not brilliant I know, but i am not having this problem with any other website... the sevenforums homepage loads in less than a second. anyone have any ideas?

Thanks
My System SpecsSystem Spec
24 Oct 2010   #6

Windows 7 Ultimate 64 bit
 
 

Do you have trouble loading the log in page
Welcome to Facebook
or is it after you are logged in & cannot load your own facebook page ?
If it is the latter maybe your page has got corrupted on Facebooks servers.
Try logging into facebook on a different PC to confirm the problem is only on your PC.
My System SpecsSystem Spec
24 Oct 2010   #7

Windows Home Premium 64bit
 
 

I can't load any page to do with facebook. But I just downloaded firefox to see if it would load in that and it has... i'm utterly confused.
My System SpecsSystem Spec
24 Oct 2010   #8

Windows 8 Pro w/MC 32-bit
 
 

Thinking back to days when IE8 first came out, I recall numerous complaints on the newsgroups about IE8 but one consistent recommendation was to uninstall Norton. Since I never used an anti-virus (other than the protection provided by the HOSTS file from mvps.org) I decided to install it. These days all you need is common sense, Windows Updates, and MSE as an anti-virus.
My System SpecsSystem Spec
24 Oct 2010   #9

Windows Home Premium 64bit
 
 

Thanks for the advice, i'll try it out.
My System SpecsSystem Spec
24 Oct 2010   #10

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by Rfield View Post
Thanks for the advice, i'll try it out.
Note that you should go to Norton's website and download and run their uninstaller first. (Their program is designed not to be uninstalled easily, hence the special uninstaller.)
My System SpecsSystem Spec
Reply

 A very odd browsing problem...




Thread Tools



Similar help and support threads for2: A very odd browsing problem...
Thread Forum
BSOD problem just browsing the web Ntfs.sys BSOD Help and Support
A problem on browsing. Network & Sharing
Chrome/Browsing Problem Browsers & Mail
Folder browsing problem Themes and Styles
Font problem in browsing Browsers & Mail
IE 9 Tab browsing problem Browsers & Mail
IE 9 Tab browsing problem Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33