Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Flash no longer works

25 Oct 2010   #1
donnyb

Win 7 x64
 
 
Flash no longer works

It seems my Flash no longer works. When I go to a site that uses Flash, there is a blank screen where the Flash player is located. I am using IE8 (32 bit).
When I go to download Flash from the Adobe site, I get an error that there was a GUI error. Any ideas what is happening? BTW, I assumed there was a virus or something similar, so did a scan using MS Security Essentials and it did find an unrelated threat that I removed.


My System SpecsSystem Spec
.

25 Oct 2010   #2
donnyb

Win 7 x64
 
 

Forgot to add that I am using Win 7 - 64 bit with the 32 bit Internet Explorer.
The exact error message is: Unable to load a GUI
My System SpecsSystem Spec
25 Oct 2010   #3
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Hi there,

Links below are for you to peruse ..


Adobe Forums: Forum: Flash Player

Adobe Flash Player Help and Support

If you get no joy from the links provided you may need to uninstall Flash using the appropriate uninstall tool etc.

Should you need further assistance with this let us know...
My System SpecsSystem Spec
.


25 Oct 2010   #4
roncerr

Windows 8 Pro w/MC 32-bit
 
 

First download and save the uninstall tool: Uninstall Flash Player | Windows ; then run it and reboot.
Then go here to download the lastest version: Adobe - Install a different version of Adobe Flash Player . (Don't forget to uncheck the Google toolbar option.) Reboot again.
My System SpecsSystem Spec
26 Oct 2010   #5
donnyb

Win 7 x64
 
 

thanks for the help. The uninstall/reinstall seemed to work. Now I have noticed another small problem. Don't know if it's all related or not, but clicking on a link opens a new window, but never goes to the new IP address. If I copy the link, then open a new window and paste the link, it opens a new window and goes to the address just fine. Is there a fix for this, and is it related to the Flash problem?
My System SpecsSystem Spec
26 Oct 2010   #6
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Should not be related in the sense of one causing the other. But if you're having problems with IE, you could try a reset: Tools/Options/Advanced/Reset... You may have to reinstall or at least re-enable your ad-ons (like Flash).
My System SpecsSystem Spec
26 Oct 2010   #7
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Re Flash-

I further suggest you -

*Verify you have the latest version -

Find Flash Player version

* Visit the Flash Settings Manager to set it up the way you require -

Adobe - Flash Player : Settings Manager - Website Storage Settings panel
My System SpecsSystem Spec
Reply

 Flash no longer works




Thread Tools





Similar help and support threads
Thread Forum
USB 3.0 no longer works
I bought an HP Pavilion 2 years ago. AMD A-10 proc with 8gig mem. Worked fine for 6 months. HDMI quit working. Started using VGA. Bought Seagate USB 3.0 2 TByte for backup. Worked fine. 18 months later MSI MS-7778 motherboard started giving me trouble on start up. I'd push the power button...
Hardware & Devices
Sound no longer works
After the last update from MS, my sound no longer works. I rolled back to the last restore point, and then to the one just prior to that. Still doesn't work. I've changed no drivers in a long, long time. Suggestions?
Sound & Audio
Xp Internet no longer works under win 7
Ok I just made the switch from xp to win 7 ultimate (64) and everything is working great exept the Internet, inside my computer I have a dlink DGE-530t I installed the driver on the cd, I also have a cable modem from videotron plugged in a dlink wireless router (with good win7 64 bit driver! ...
Network & Sharing
Backup no longer works
Haven't run a backup with Backup and Restore for a while as I've been using Geniesoft Timeline, but I like to keep 2 backups and run B&R occasionally to an external drive M:. Today, I have the problem shown in screenshot attached. Not sure what it means. The external drive is accessible as I can...
Backup and Restore
Mute no longer Works
Well I had an issue with my volume randomly turning itself down it seems to have solved itself I dunno how but i am not questioning it... now my mute on my quick launch buttons no longer functions would this be an indication of a driver issue with the quick launch or the sound device driver??
Sound & Audio
Flash no longer works in any browser
I just got this new computer, running 64-bit Windows 7 Home Premium. Everything was working fine at first, but then it automatically updated some things. Now, Flash doesn't work online anymore, in any browser. The content starts to load, then the browser freezes, and I have to force quit it. I...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App