Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wlm 2011


01 Nov 2010   #1

Windows 7 64 Home Premium
 
 
Wlm 2011

Why did I download this update ?

There is something very wrong with it, as it keeps telling me the last of my mail accounts (six in total) has an error and doesn't complete. However, if I tell WLM2011 to check all email accounts, everything is fine.

I tried disabling the offending email account, but WLM just moved the error to the "new" last account. So, after I re-enabled the sixth, the error (with no code at all) moves back to that. I realise I could set up a dummy last account, but I shouldn't have to.

....and then there is the new mail mystery. It says I have new mail, but I can't see any of it, and don't get me started on the font troubles.

In any of the mail client MS forii, there are links to the "old" 2009 version. Except they're not, they link to the 2011 . Except that I'm waiting some faily important mails, I would deinstall.

I wonder how long it will be untill this is fixed ?


My System SpecsSystem Spec
.

01 Nov 2010   #2

Windows 7
 
 
2011 Live.

Hi 2pods, I've also been having trouble since updating to 2011. Searching forums suggests that many more are in the same boat for a mixed bag of faults. I came across a useful suggestion that may solve your problem and the beauty is it will not do any harm. Via Start and Control Panel and Programs & Features go to Windows 2011 Live (they are grouped under one heading only and do not show individual components). Now select this item and then click on Uninstall/Change. A menu will appear with 2 options. #1. to uninstall components. IGNORE THIS.
Option #2 Fix and Repair. Select this and a further box will advise 'this may take a few minutes' Once this is completed just close Programs & Features down.
It is believed that some files may have been corrupted during initial download and this MAY correct your problem.
Hope this helps.
Regards.
My System SpecsSystem Spec
01 Nov 2010   #3

Windows 7 64 Home Premium
 
 

Thanks,
I'll give it a try.
My System SpecsSystem Spec
.


01 Nov 2010   #4

Windows 7 64 Home Premium
 
 

Had to try it twice, as the first time I got this (see attachment)
Second time has completed, so I'll give this a go


Attached Images
 
My System SpecsSystem Spec
01 Nov 2010   #5

Windows 7 64 Home Premium
 
 

Still doing it, so no change there
My System SpecsSystem Spec
02 Nov 2010   #6

Windows 7 64 Home Premium
 
 

Thanks to advice on this forum (never let me down yet, take a bow guys !) I've managed to get rid of WLM 2011 and re-install 2009.

I STILL can't believe MS let this piece of doo doo on Windows Update. What made it worse is that my updates aren't set to install automatically, and I OK-ed it myself think MS.....Well, you know the rest.
My System SpecsSystem Spec
02 Nov 2010   #7

 
 

This is kind of a strange website with a plethora of former Windows Live Mail (and other apps) downloads. Take a look and see what you think: Free old version windows live mail Download - old version windows live mail Files
My System SpecsSystem Spec
02 Nov 2010   #8

Windows 8 Pro w/MC 32-bit
 
 

This provides direct links for both the most recent 2009 and 2011 versions:

windows live mail 2011 with Windows Live Messenger 2009
My System SpecsSystem Spec
19 Jul 2012   #9

Windows 7 64 Home Premium
 
 

I hate to drag an old thread up, but is this
Quote:
There is something very wrong with it, as it keeps telling me the last of my mail accounts (six in total) has an error and doesn't complete. However, if I tell WLM2011 to check all email accounts, everything is fine.

I tried disabling the offending email account, but WLM just moved the error to the "new" last account. So, after I re-enabled the sixth, the error (with no code at all) moves back to that. I realise I could set up a dummy last account, but I shouldn't have to.
fixed yet ?
Here I am about two and a half years on with new machine with WLM preloaded, and it's STILL doing the same thing !
I've tried a repair, but it's still the same. Do I have to go back to WM again ?
My System SpecsSystem Spec
19 Jul 2012   #10

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by 2pods View Post
...Do I have to go back to WM again ?
According to your post from 2 years ago, you went back to WLM 2009 not WM. Is that what you mean?

If you still want to get 2011 working, I'd try to repair WLE via Programs and Features, do a remove and reinstall, or tell us more about the type(s) of accounts you are using (http, imap, pop3) and your email provider (Hotmail, gmail, joeblo.net). I may not be much help with 2011 since I've been afraid to try it myself (waiting for the complaints to die down). Somehow I've managed to escape the "Mandatory Upgrade" notices even though I'm using Windows 7. That may be because I'm not using any other part of the WLE suite, not even Messenger.
My System SpecsSystem Spec
Reply

 Wlm 2011




Thread Tools



Similar help and support threads for2: Wlm 2011
Thread Forum
avg pc tune up 2011 & tune up utilities 2011?? Performance & Maintenance
Pes 2011 Gaming
SIW 2011.07.07 is available Software
3ds Max 2011 png Software
SiS VGA & WLM 2011 Software
wlm 2011 Browsers & Mail
Wle 2011 Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33