Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with my browsers help is appreciated


01 Nov 2010   #1
sballa61092

Windows 7 Home Premium 64 bit
 
 
Problem with my browsers help is appreciated

Alright so I just scanned my computer with AVG and it found a Trojan I moved those files to the vault and next thing I know my browsers wont load any pages. I've used Chrome and Firefox. I need to do a research paper please help.


My System SpecsSystem Spec
.

01 Nov 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by sballa61092 View Post
Alright so I just scanned my computer with AVG and it found a Trojan I moved those files to the vault and next thing I know my browsers wont load any pages. I've used Chrome and Firefox. I need to do a research paper please help.
Do a restore from a backup before the problem, a repair install from the win 7 dvd, or a clean install. I will bet you have more nasties.


Ken
My System SpecsSystem Spec
01 Nov 2010   #3
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Make sure the proxy settings in Internet options under connection tab for your connection is not checked to use any unknown proxy. Set it to what you want or just un-check it if your using Direct connection.

Do some scans with Malwarebytes' Anti Malware and some online scanners such as Kaspersky or Panda Active Scan etc.

...........just in case if system restore doesn't work and you dont have the disc...
My System SpecsSystem Spec
.


01 Nov 2010   #4
sballa61092

Windows 7 Home Premium 64 bit
 
 

Just did as zigzag said restored to 3 days ago thanks
My System SpecsSystem Spec
01 Nov 2010   #5
Orbital Shark

 
 

Quote   Quote: Originally Posted by sballa61092 View Post
Just did as zigzag said restored to 3 days ago thanks
If it's now working then that's indeed great news

Please enjoy the rest of the forums
My System SpecsSystem Spec
Reply

 Problem with my browsers help is appreciated




Thread Tools



Similar help and support threads for2: Problem with my browsers help is appreciated
Thread Forum
Solved Font Problem in Browsers Browsers & Mail
Browsers Autoclose Problem Browsers & Mail
Solved Strange problem with browsers via VPN Network & Sharing
Stumped on Windows7 network problem-Help is appreciated Network & Sharing
Taskbar icon problem for browsers Customization
Internet problem, help appreciated Browsers & Mail
Very strange problem, Help appreciated Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App