Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Minefield 4.0b7pre web page buttons are not working

05 Nov 2010   #1
iskenderc

Windows 7 Ultimate x64
 
 
Minefield 4.0b7pre web page buttons are not working

Hello,
Some of the web page buttons on below given page are not working when it is opened in minefield 4.0b7pre. Flash and java are installed and work well in my computer. I use Windows 7 ultimate 64 bit. Any idea?

Yeni Chevrolet Cruze – Donanımlar ve Teknik Özellikler-Chevrolet Türkiye


My System SpecsSystem Spec
05 Nov 2010   #2
yowanvista

Windows 8.1 Pro x64
 
 

Use 4.0b8pre
My System SpecsSystem Spec
05 Nov 2010   #3
iskenderc

Windows 7 Ultimate x64
 
 

My mistake. It is already 4.0b8pre
My System SpecsSystem Spec
05 Nov 2010   #4
yowanvista

Windows 8.1 Pro x64
 
 

It seems to be a bug in FF4, I'm also getting the same in beta 6
My System SpecsSystem Spec
Reply

 Minefield 4.0b7pre web page buttons are not working




Thread Tools



Similar help and support threads for2: Minefield 4.0b7pre web page buttons are not working
Thread Forum
Some of my function buttons not working 0.o General Discussion
Minimized page buttons Browsers & Mail
Firefox 4.0b7pre Feature - Eliminate the Status Bar Browsers & Mail
My quick launch buttons are not working Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App