Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail 2011 won't send receive


09 Nov 2010   #1

windows 7 starter
 
 
Windows Live Mail 2011 won't send receive

I updated from Windows Live Mail 2010 to 2011 and i can no longer connect to my hotmail account. I keep getting error message 0x80048820. i have tried reseting my password and deleting the account multiple times. I also changed to the POP server and it downloaded my inbox but would not sync with the rest of the account. my g-mail account is working fine. Any suggestion?

My System SpecsSystem Spec
.

09 Nov 2010   #2

Windows 7 Home Premium 64 bit SP1
 
 

Make sure that your incoming mail server is pophm.sympatico.ca and your outgoing mail server is smtphm.sympatico.ca and you've got a checkmark in the box that your mail server requires authentication. Plus it should be POP3 server. Hope this helps.
My System SpecsSystem Spec
10 Nov 2010   #3

windows 7 starter
 
 

No it did not work. It wont even connect to the inbox with these settings. I also want it to be able to download my folders to windows live. Is that possible with pop servers?
My System SpecsSystem Spec
.


10 Nov 2010   #4

Windows 7 Home Premium 64 bit SP1
 
 

OK. Keep those settings and go back to Accounts and then Properties. Under General be sure your email address is in and a check mark in "include this account......etc. Next, go to the Advanced tab, make sure there are check marks in both the "this server requires a secure.......". Now make sure the values in the port boxes are incoming 995 and outgoing 25 and click apply. I'm afraid I don't know any way to download folders. If all else fails, contact your ISP and they'll guide you through it. Let me know how you did.
My System SpecsSystem Spec
10 Nov 2010   #5

Windows 7 Home Premium 64 bit
 
 

If your hotmail account is not dl'inng mail, you have to have Outlook connector installed for it to work, it can be dl'd at Windows Live Essentials
My System SpecsSystem Spec
11 Nov 2010   #6

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by thehoboslayer View Post
...I keep getting error message 0x80048820...
A few suggestions based on google search for error number:

Close WLM;
Ensure pc date and time are correct;
Delete all live, hotmail, and msn.com cookies;
If present disable third party firewall, enable Windows Firewall.

Open WLM;
Remove the account in WLM;
Recreate new with your full username and domain(e.g. JohnDoe@hotmail.com). If your account is a live.com or msn.com use that domain instead of hotmail.com), ensure the correct password is entered and the box checked to remember the pw.
My System SpecsSystem Spec
05 Jan 2011   #7

windows 7 home premium 64 bit
 
 

Hi
I have been having the same trouble as everyone regarding conection to windows live. after trying all the below suggestions i found a page that makes life so simple even for a novice like me.

Change your MTU under Vista or Windows 7 richard-slater.co.uk

the instructions are simple the only thing to remember is once you have found your new MTU setting reboot the computer.

i hope this helps everyone it did me.

liz
My System SpecsSystem Spec
Reply

 Windows Live Mail 2011 won't send receive




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33