Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error Message when trying to use google


09 Nov 2010   #1

 
 
Error Message when trying to use google

I have recently started to get the error message (shown in attached snip) I have tried using registry cleaners, installing latest updates but I still get message. I have scanned for malware and virus's with no success. Appreciate any help on this. Once I accept the message and click ok google seems to work ok.




Attached Images
 
My System SpecsSystem Spec
.

09 Nov 2010   #2

Windows 7 Home Premium 64Bit
 
 

have you tried to add new search providers, make a new one your default then delete the Live entry.
My System SpecsSystem Spec
09 Nov 2010   #3

 
 

Made another site my home page and when I open it I get exactly the same error message ??
My System SpecsSystem Spec
.


09 Nov 2010   #4

Windows 7 Home Premium 64Bit
 
 

You could reinstall ie8 see if that fixes the problem, you still should be able to keep your bookmarks and things if you just run an install over ie, never came accross that myself.
My System SpecsSystem Spec
09 Nov 2010   #5

 
 

Just downloaded ie 9 and I am getting the same error message with that
My System SpecsSystem Spec
09 Nov 2010   #6

Windows 7 Home Premium 64Bit
 
 

run the windows 7system file checker open command prompt and type afc /scannow
My System SpecsSystem Spec
10 Nov 2010   #7

 
 

Not having much luck with this issue. I cannot even get the programme you suggest to run. Any other advice greatly appreciated.
My System SpecsSystem Spec
10 Nov 2010   #8

Windows 8.1 Pro x64
 
 

Reset IE


Attached Images
 
My System SpecsSystem Spec
10 Nov 2010   #9

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Try the solution in this thread.

Default search provider corrupted?
My System SpecsSystem Spec
10 Nov 2010   #10

 
 

Tried the suggested reset and thesame error message appeared even when I was trying to do the reset. Back to the drawing board !!
My System SpecsSystem Spec
Reply

 Error Message when trying to use google




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33