Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet explorer Crashes Upon Startup help?


09 Nov 2010   #1

Windows 7 Home Premium 64bit
 
 
Internet explorer Crashes Upon Startup help?

Hello,
I started having this problem about a week ago with my Google Chrome browser. It would freeze unexpectedly, and take me a few tries to open it (I had to stop it via Task Manager to open it) Then, my IE8 went. I can't open it, if I do, one of two things happen:
a) The icon in the task bar lights up, as if it is open, but no window appears and the icon goes back
b)The window appears, but stops responding without even having loaded the page or any buttons on the actual browser.

I have scanned numerous times for malware, with many programs, (Symantec, Housecall, MSE) and came up blank. Also, I have cleaned all temp files off every browser with CCleaner. I have uninstalled both Chrome and IE, then restarted, installed IE9, and restarted again to no avail.

What is the problem, and what can I do to fix it?

*I got a Trojan.Gen on my comp a few days before this started, but it was immediately quarantined, and I cleaned and permanently deleted it right away. Again, I've checked my comp for malware, spyware, and any other kind of ware, without positive results.

Thank you very much for your help,
NickG

My System SpecsSystem Spec
.

09 Nov 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by NickG1 View Post
Hello,
I started having this problem about a week ago with my Google Chrome browser. It would freeze unexpectedly, and take me a few tries to open it (I had to stop it via Task Manager to open it) Then, my IE8 went. I can't open it, if I do, one of two things happen:
a) The icon in the task bar lights up, as if it is open, but no window appears and the icon goes back
b)The window appears, but stops responding without even having loaded the page or any buttons on the actual browser.

I have scanned numerous times for malware, with many programs, (Symantec, Housecall, MSE) and came up blank. Also, I have cleaned all temp files off every browser with CCleaner. I have uninstalled both Chrome and IE, then restarted, installed IE9, and restarted again to no avail.

What is the problem, and what can I do to fix it?

*I got a Trojan.Gen on my comp a few days before this started, but it was immediately quarantined, and I cleaned and permanently deleted it right away. Again, I've checked my comp for malware, spyware, and any other kind of ware, without positive results.

Thank you very much for your help,
NickG
Nick

Freezing should leave information in event viewer

There are several ways to find what the problem is. The best is to go into event viewer (type eventvwr in search). Go to the windows log>application tab.

You want to look for critical errors (they have red in the left column ).

When you find them you want to look for critical errors that say app hang, app crash, or anything that relates to the problem.

When you find them please note the event ID, and the source codes and tell us what they are.

Let us know if you need help with any of this.

Ken
My System SpecsSystem Spec
09 Nov 2010   #3

Windows 7 Home Premium 64bit
 
 

zigzag -
thanks for the suggestion. I went into event viewer and found a few errors relating to my problem:

Error for Google Chrome:

Faulting application name: chrome.exe, version: 0.0.0.0, time stamp: 0x4c98293e
Faulting module name: chrome.dll, version: 6.0.472.63, time stamp: 0x4c982907
Exception code: 0x80000003
Fault offset: 0x000c958c
Faulting process id: 0x13a4
Faulting application start time: 0x01cb7eef77a9c587
Faulting application path: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Faulting module path: C:\Program Files (x86)\Google\Chrome\Application\6.0.472.63\chrome.dll

Error for Internet Explorer:

The program iexplore.exe version 8.0.7600.16671 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
Process ID: 5a4
Start Time: 01cb7f9a9717bff0
Termination Time: 0
Application Path: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Report Id: 0d8d3e6e-eb8e-11df-9b70-90fba6df16ba

The error for chrome was an application error, while the one for IE was an app hang if that helps.
My System SpecsSystem Spec
.


10 Nov 2010   #4

Windows 7 Home Premium 64bit
 
 

I actually managed to fix my problem (forever hopefully)
I downloaded spybot and ran it in safemode, it founf a few malware programs. after having deleted those, my IE and chrome worked fine! thx anyways zigzag
My System SpecsSystem Spec
Reply

 Internet explorer Crashes Upon Startup help?




Thread Tools



Similar help and support threads for2: Internet explorer Crashes Upon Startup help?
Thread Forum
Internet Explorer 10 crashes on Windows 7 Browsers & Mail
Internet Explorer 8 crashes now and then Browsers & Mail
Solved BSOD while in internet explorer, randomly crashes BSOD Help and Support
two random BSOD crashes while using Internet Explorer BSOD Help and Support
Internet Explorer 8 Crashes on startup ?? Browsers & Mail
Internet Explorer crashes, Unknown problem Browsers & Mail
Internet explorer crashes when downloading Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33