Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: flash problem for standard users


07 Dec 2010   #1

windows 7 home premium 64bit
 
 
flash problem for standard users

Flash works on my admin account but not my other accounts. I do not have any program blocks turned on. The shockwave and flash test pages work. I have flash 10.1.102.64 installed and am using ie8 32bit. I have checked ie settings and don't see anything different, but I must be missing something. Help please!?

Thanks, Brian

My System SpecsSystem Spec
.

07 Dec 2010   #2

Windows 8 Professional
 
 

what happens when you run flash as a non-admin? Are you getting an error message?
My System SpecsSystem Spec
07 Dec 2010   #3

windows 7 home premium 64bit
 
 

I see this icon:
(see attach)


Attached Images
 
My System SpecsSystem Spec
.


07 Dec 2010   #4

Windows 7 Home Premium 64bit SP1
 
 

(Not intending to hi-jack). This is precisely what is showing up on my IE...be it IE9 Beta, or IE8. I don't understand it either. I use Admin. account.
Regards, Mark
My System SpecsSystem Spec
Reply

 flash problem for standard users




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33