Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ie9_beta Bug

16 Dec 2010   #1

ie9_beta Bug

New bug:
Issue: Inability to access router locally using

My System SpecsSystem Spec
16 Dec 2010   #2

Work Around

Utilise this workaround:
  1. Re-power router and PC
  2. Once PC and router have achieved hard boot use control panel
  3. Under devices you will see your PC and other devices including router. Point your mouse on the router and right click, open router and it will now appear in your browser.
My System SpecsSystem Spec
16 Dec 2010   #3
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit

If everyone was like you the rest of wouldn't have anything to do.

Glad you have it working again.

My System SpecsSystem Spec

16 Dec 2010   #4

Windows 10 Pro x64

Works fine for me with build 9.0.8027.6000
My System SpecsSystem Spec

 ie9_beta Bug

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Attached is a screen shot of IE9 Beta that I sucessfully installed in 64 bit including Adobe Square which is the beta 64 bit flash player(FINALLY). Being an old dog that likes evrything the same as before I can't change the viewing setting on the command bars, I would like to move my favorites to...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:39.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App