Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: IE 8: Weird go-back issue

23 Dec 2010   #1

Windows 7 Ultimate Home 64
 
 
IE 8: Weird go-back issue

As with all the issues I seem to have with IE, this seems to only be happening with deviantart.com. I have contacted their help desk, but they will be closed till like next Wednesday due to the holidays. And I'm really not going to hold my breath for an answer, I never really seem to get one that helps.

So, in the mean time, I'm hoping maybe someone here can help. I'm going to copy and paste what I wrote to the dA help desk...

-------------------------------------------------------------------------------

Everytime I come to dA and browse around, I come across a very annoying issue that only happens in IE 8 (and yes, I have tested it in another browser - Firefox - and it doesnt happen). I have tried putting dA on the compatibility view list and it doesnt change anything.

I'll come to dA, click on an image I want to view and then hit the back button to go back to the homepage to view other images. Except that it doesnt go back to deviantart.com, it goes back to the page I was viewing BEFORE I came to dA.
It also happens if I go to view someone's gallery. I'll click their name and go to their main page, go into their gallery (any one of them). View some artwork and hit the back button. Instead of taking me back to the gallery, it takes me back to their main page.

Basically any time I go to one page on dA, and then another, then go to go back to the previous page, it takes me straight to the page before the one it should take me to.

This ONLY happens with deviantart.com. I have never had this issue with any other site and this only started happening with in the last month or so.

-------------------------------------------------------------------------------

So can any one help? And please dont suggest that I just use Firefox or another browser, I would really like to be able to fix this if its something I am able to do on my end. Given its really only happening with dA, I'm guessing its probably an issue on their end and I really cant do anything about it except wait... but I posted on the off chance that maybe I CAN fix it myself.

Thanks, and happy holidays!

My System SpecsSystem Spec
23 Dec 2010   #2

Windows 8 Pro w/MC 32-bit
 
 

I'm using IE8 32-bit. It works properly for me. If I click on an image on "deviantart.com" it takes me to the image. When I click the back button it takes me back to "deviantart.com". (It's not in my compatibility view list.) You could try to reset IE: Tools/Internet Options/Advanced/Reset.
My System SpecsSystem Spec
23 Dec 2010   #3
OEM

OS3.5
 
 

There are many sites that if I hit the back button in IE, ...it takes me to the first page or something else and NOT the last page visited.

I think it has to do with the site itself more than IE.
My System SpecsSystem Spec
.


23 Dec 2010   #4
OEM

OS3.5
 
 

If things work better using FF, then stick with that, but I know what ya mean, been there and had it done that too me 2.
My System SpecsSystem Spec
23 Dec 2010   #5

Windows 7 Ultimate Home 64
 
 

I'll hold off on the reset unless dA says its not something on their end and if no one else has a possible solution for me. I really dont want to reset it because I'm worried about what it will change.



I'm not sure what my version of IE is - 32 or 64. My computer is a 64 bit, so I'm guessing thats what IE is? I dunno if that helps with anything.


OEM - least it isnt just me. Problem with FF is that I dont like it. I've been using IE since I first started using the net (going on 10 years now..@_@) and I'm just so used to it that I have a hard time with other browsers.

I've tried to make FF work for me before, several times in fact, but it does things that drives me up the wall no matter what I do to the settings and I just cant deal with it long enough to get used to it.
My System SpecsSystem Spec
23 Dec 2010   #6
OEM

OS3.5
 
 

Quote   Quote: Originally Posted by ACWN View Post
I'll hold off on the reset unless dA says its not something on their end and if no one else has a possible solution for me. I really dont want to reset it because I'm worried about what it will change.



I'm not sure what my version of IE is - 32 or 64. My computer is a 64 bit, so I'm guessing thats what IE is? I dunno if that helps with anything.
I don't think its a 32-64 bit issue, rather a combo of IE browser and the dev site... (and others !!! ) that with IE i've had the same issues,
...I've just learned to deal with it, or switch to FF on those sites.
My System SpecsSystem Spec
23 Dec 2010   #7

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

You have both a IE 32bit and 64bit. Win 7 comes with both installed.

You are probably using the 32bit but....make sure you are using the IE-32bit. The 64 bit does not like a lot of web pages. That is why they are making IE-9 64bit. It will run on either without problems- it has for me anyway.

Mike
My System SpecsSystem Spec
23 Dec 2010   #8

Windows 7 Ultimate Home 64
 
 

Quote   Quote: Originally Posted by Hopalong X View Post
Make sure you are using the IE-32bit.
Mike

How do I check? I dont know how. When I go to "about IE", it doesnt tell me. The only thing with "bit" is the cipher strength and thats 254.
My System SpecsSystem Spec
23 Dec 2010   #9

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

64bit says 64bit on the About page.

32bit does not state a bit size.
So you are using 32bit.
The short cut by Start Orb should be 32bit. Just wanted to check.

Mike
My System SpecsSystem Spec
23 Dec 2010   #10
OEM

OS3.5
 
 

I can only add that I have only 32-bit and still run into the problems. But try above advice from Hop ...as seeing what version your running, he'll help ya out with that.
My System SpecsSystem Spec
Reply

 IE 8: Weird go-back issue





Thread Tools



Similar help and support threads for2: IE 8: Weird go-back issue
Thread Forum
Weird Issue Network & Sharing
So I had a very weird issue a few months back, what do you guys think? Hardware & Devices
Weird issue with Mouse Drivers
Weird Bluescreen issue. BSOD Help and Support
Weird Folder won't uninstall, pops back up Software
Weird issue? Performance & Maintenance
Weird Issue Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33