Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Address bar missing

09 Jan 2011   #1
stirtonm

none
 
 
Address bar missing

Ok, spent several hours trying to resolve an issue with a missing address bar in internet explorer 8 in Win7 Ultimate.

Things already done were to check the view settings for the toolbar entry, address bar option is not shown amongst the other choices like menu, favorites and command bar.

I searched through google for several ideas to fix this but in all instances, I could not find a solution. I tried looking through the registry settings on IE and found nothing there. I tried looking through the GPO entries and found nothing. There were a few registry tweaks I tried, along with a few from here to see what was wrong.

I even went so far as to do a trojan scan and found nothing there either.

In all instances, nothing, absolutely nothing has thus far fixed that problem. The strange thing is, the address bar is available in windows explorer.

I had downloaded the beta 9 in an attempt to see if that would correct the issue, but that has not, and seems to have made issues a bit worse, in that tabbed browsing is now missing, that is, tabs within the window. I can access the new tabs only from the task bar.

I am at the end of my wits here and about to reinstall windows. Has anyone else here ever encountered this issue and what did you do to resolve it, aside from the very common fixes (that do not work) found for this issue in google?


My System SpecsSystem Spec
.
09 Jan 2011   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Do you get the same issue if you log in as a different user?

I have a feeling this is related to the account you are using.

There might be a easier way to enable TAB browsing, but one way to check whether it has been changed is use Microsoft Management Console:

Click Start Orb, type mcc in the search box, and open Microsoft Management Console. Browse to the area shown in tha image. and see if TAB browsing has been configured not to show.



Regards,
Golden


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
09 Jan 2011   #3
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Did you try the Reset option? (Internet options>Advanced>Reset)
My System SpecsSystem Spec
.

09 Jan 2011   #4
stirtonm

none
 
 

Thanks for the replies guys...

I had tried the reset option, it did not correct the issue.

as for the management console, it seems I have a deeper problem than first realized. When opening up the app, I have no extended tree as seen in the example. Different views, double clicking the root folder and so forth does not show me the tree.

I think at this time I am forced to reinstall the system unfortunately. Pretty frustrating as even system restore does not give me a point before this issue arose, which I assume happened sometime this past week, though perhaps sooner I cannot be certain. I normally use firefox, but I had to use IE because of compatibility issues with a printer web interface that firefox could not see, and that was when I noticed the problem, I could not type in the web address....

NUTS~!

Fortunately, the reinstall will be relatively quick, I have most of my stuff backed up in a second partition, so just a few apps need be installed and I am good to go.

Thanks anyway guys...
My System SpecsSystem Spec
09 Jan 2011   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by stirtonm View Post
When opening up the app, I have no extended tree as seen in the example. Different views, double clicking the root folder and so forth does not show me the tree.
Hold on. You need to do the following to get that tree view (I assume you hadn't done that):

1. Open MMC
2. Click File > Add/Remove Snap-In
3. Select Group Policy Object Editor (see Image)
4. Click Finish on Pop-Up panel (see Image)
5. Highlight Localy Group Policy, click OK (see Image)
6. Now you can browse to get the extended tree as per my first post image.

BTW : does the same problem occur with a different user account?

Regards,
Golden


Attached Images
   
My System SpecsSystem Spec
09 Jan 2011   #6
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Before you reinstall, try this-
Type 'Turn window features' in start menu search, click 'Turn windows features on or off'.
Browse to Internet Explorer 8. Uncheck it. Reboot.
Check it again. Reboot.
See if that helps.
My System SpecsSystem Spec
Reply

 Address bar missing




Thread Tools




Similar help and support threads
Thread Forum
I/O address of parallel LPT port (missing resource tab)
Hi all I have the following question. I would need to find out the I/O address of a LPT port. I have a parrallel-to-usb adapter. However, in the device manager there is no resource tab, where the I/O address is typically listed. Are there any other options to find out the I/O address? Thank...
Hardware & Devices
IE address bar - how to resize when dragable sliders are missing?
Hi I have had to reset my internet explorer settings to default, as I was constantly getting 'Internet Explorer has stopped working' error messages. The problem is cured but before doing the reset, I was able to adjust the address bar to a smaller size, but now see that the size adjustment...
Browsers & Mail
Can the address bar always show the address?
Is there a way for the address bar to always show the address bar? The address bar normally looks like this. http://i1124.photobucket.com/albums/l562/shoober420/addbar_zps69a7663d.png When you click on the address bar, it will show the address like this: ...
Customization
Address Bar Missing
Hi, I find a single address bar on IE 9 i dont find another address bar on IE 9 like firefox which shows two address bar on the top on the browser. please help me with the settings Trojan
Browsers & Mail
'No Internet Access' IP address shows router not the modem IP address
Hey everyone. I've ran into a problem that I can't quite figure out. My internet connection shows 'no internet access' even though my ISP shows the connection is coming into the house just fine. I usually use a router (NetGear-WNR3500U) but I right now I have the Ethernet connection plugged...
Network & Sharing
rounter address externally and ftp address??
Hey, I have a dlink pre N wireless router. From within my network, I can access my router (192.168.2.1), but how do I access my router from outside my network? I did use the address found in "whats my ip" site, but I did not access my router. Also, if I setup my network storage's FTP feature,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App