Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet not working but Skype does

16 Jan 2011   #1

7 64bit
 
 
Internet not working but Skype does

Hi,

I am having some issues with internet connection. I was fine with wireless and am now on a router.

I have Windows 7 64bit and am connecting through a Dlink DI-524.
I think I may be having issues with the dlink since I can connect with the modem but not the router. I have an old XP computer that works fine with the router.

Here are the results of ipconfig and ping tests:

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : ajato.com.br
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 88-AE-1D-A3-50-4E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c09e:ba56:69e2:a405%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.101(Preferred)
Subnet Mask . . . . . . . . . . . : 192.0.0.0
Lease Obtained. . . . . . . . . . : domingo, 16 de janeiro de 2011 11:39:43
Lease Expires . . . . . . . . . . : domingo, 23 de janeiro de 2011 11:39:43
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 193506845
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-2F-DC-EF-88-AE-1D-A3-50-4E

DNS Servers . . . . . . . . . . . : 200.162.196.29
200.162.194.244
NetBIOS over Tcpip. . . . . . . . : Enabled

C:\Users\Jennifer>Ping google.com
Ping request could not find host google.com. Please check the name and try again

Ping statistics for 192.168.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

Ping statistics for 128.163.1.6:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 164ms, Maximum = 168ms, Average = 166ms

Browsing through direct IP address is not working.

Any help is appreciated. Thanks!

My System SpecsSystem Spec
.

16 Jan 2011   #2

Win 7 Ultimate x64
 
 

If you check the Network Sharing Center in the Control Panel does it show, at the top, that your PC is connected to the Internet ???
My System SpecsSystem Spec
16 Jan 2011   #3

7 64bit
 
 

Yes it does.

IP and DNS are set to auto.
I am resetting the TCP/IP now and then will try factory reset of the router.
I did a soft reset with no luck.
My System SpecsSystem Spec
.


16 Jan 2011   #4

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by thefreds View Post
Yes it does.

IP and DNS are set to auto.
I am resetting the TCP/IP now and then will try factory reset of the router.
I did a soft reset with no luck.
So Windows thinks youre connected....... strange
Did you try a different browser ?????
My System SpecsSystem Spec
16 Jan 2011   #5

Windows Server 2008 R2
 
 

If memory serves, Windows does a check for http://www.msftncsi.com/ncsi.txt whenever there is an NLA event, including when a network connection is first established. If Windows says this connection is connected to the internet, that lookup worked properly - this would mean DNS is partially working, meaning the issue may be more specific to DNS requests to specific destinations. You might switch the primary and secondary DNS servers your router uses statically to point to DNS servers not provided by your ISP, for example OpenDNS servers 208.67.222.222 and 208.67.220.220 and see if the problem continues after releasing and renewing the IP on your client after making the changes on your router.
My System SpecsSystem Spec
18 Jan 2011   #6

Win 7 Ultimate x64
 
 

Or the Google DNS
8.8.8.8
8.8.4.4

Good idea cluberti !!!!!!
My System SpecsSystem Spec
Reply

 Internet not working but Skype does




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33