Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Widows Live Mail Help Required

03 Feb 2011   #1

Windows 7 Ultimate
 
 
Widows Live Mail Help Required

Hi All,

I have windows live mail and have it setup to receive my Tpg email.
99% of the time when i open windows live mail i get a pop up asking for username + password.
If i enter the information and tick save details for some reason when i close windows live mail then open it again i again get the pop up.
If i click ok with the right info added the pop up just keeps coming back and wont let me receive email.
As i say it does it 99% of the time with the 1% allowing me to get email.
Tried chaning passwords as instructed by tpg but still no good.
Have removed account from windows live mail and re entered but also no luck.
Any help would be great.

Cheers Shane


My System SpecsSystem Spec
.

03 Feb 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Sounds like it is a problem with the email server that you are using. For a test go to another POP3 email service and see if you have the same problem.

For a test go to gmx.com and open an account. It is a fine service with very few problems.
My System SpecsSystem Spec
03 Feb 2011   #3

Windows 7 Ultimate
 
 

Works fine with hotmail just not tpg.
My System SpecsSystem Spec
.


03 Feb 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Is this the service that you are using
ADSL Internet Broadband ISP - ADSL2 ADSL2+ Naked DSL Mobile VoIP

If so what I am saying the problem may be at their end. If you already have another email service HotMail that works, I would say that the problem is with TPG, which what I was saying in my first post.
My System SpecsSystem Spec
09 Feb 2011   #5

Windows 7 Ultimate
 
 

I have adsl 2 + home phone.
Mnay times it is ok but many times also i get the pop up and its annoying.
My System SpecsSystem Spec
11 Feb 2011   #6

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 
Hiyya Shane

Shane I'm using Bigpond ADSL2+ and I get that little pop up and just OK it as it is already filled in. Doesn't happen all the time but always on the same machine.
So I could be wrong but could it be your mail settings - depending on your provider I suppose. If it's Bigpond then it comes as no great surprise to me - if so contact them and depending on which overseas operator you get they should be able to run through it and fix it.

You could also try like rich said and try another mail provider - am going to try Thunderbird on advice from KasperskyANZ as my spam blocking is also being affected.
My System SpecsSystem Spec
Reply

 Widows Live Mail Help Required




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33