Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: beginner


04 Feb 2011   #1

windows 7 home premium
 
 
beginner

when in windows live mail , which has been great for ages ; has now started producing a wide black border , covering essential views, then soon covers the whole page... if cursor passes over something under the black, it hi-lights said item. it just requires closing live mail and re start to continue, from which it carries on ok for awhile . have scanned with two anti virus but to no avail .
any chance of a solution ? thanks for even considering it


My System SpecsSystem Spec
.

04 Feb 2011   #2

Windows 7 Ultimate RTM (Technet)
 
 

It sounds like a video problem. Check for the latest drivers for your card?
My System SpecsSystem Spec
04 Feb 2011   #3

Windows 7 Home Premium x64
 
 

Have you noticed this with any other programs?
My System SpecsSystem Spec
.


04 Feb 2011   #4

Windows 7 Ultimate x64 SP1
 
 

Is there a way you could use the Snipping Tool and attach a screenshot?
My System SpecsSystem Spec
04 Feb 2011   #5

windows 7 home premium
 
 

Quote   Quote: Originally Posted by DeaconFrost View Post
Is there a way you could use the Snipping Tool and attach a screenshot?
thanks for that ; dont know how, but will try
My System SpecsSystem Spec
04 Feb 2011   #6

windows 7 home premium
 
 

Quote   Quote: Originally Posted by WDAexodus View Post
Have you noticed this with any other programs?
thanks for reply ; no other programs are affected in any way
My System SpecsSystem Spec
04 Feb 2011   #7

windows 7 home premium
 
 

Quote   Quote: Originally Posted by MacGyvr View Post
It sounds like a video problem. Check for the latest drivers for your card?
thanks for your time ;will try that ; will attempt to do it self, before asking how . ta
My System SpecsSystem Spec
04 Feb 2011   #8

windows 7 home premium
 
 

Quote   Quote: Originally Posted by DeaconFrost View Post
Is there a way you could use the Snipping Tool and attach a screenshot?
oh, and if i could in which area of this forum do i send to .... here , just like this ?
cheers , oldcoot
also, how do i change my time zone . it has me in africa
My System SpecsSystem Spec
04 Feb 2011   #9

windows 7 home premium
 
 

Quote   Quote: Originally Posted by oldcoot View Post
Quote   Quote: Originally Posted by DeaconFrost View Post
Is there a way you could use the Snipping Tool and attach a screenshot?
oh, and if i could in which area of this forum do i send to .... here , just like this ?
cheers , oldcoot
also, how do i change my time zone . it has me in africa
My System SpecsSystem Spec
04 Feb 2011   #10

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

My System SpecsSystem Spec
Reply

 beginner




Thread Tools



Similar help and support threads for2: beginner
Thread Forum
Repeated annoying BSODs troubling a beginner BSOD Help and Support
I can't boot windows 7 64-bit, tried every possib solus for a beginner General Discussion
[Help]Beginner to re-install window Installation & Setup
Solved {Beginner - HOW TO} Overclock your computer ? PC Custom Builds and Overclocking
Beginner C++ help. Chillout Room
Beginner question: Virtual instead of dual boot? Virtualization
Beginner to Dual Boot, couple of questions Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33