Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sounds in web browsers

05 Feb 2011   #1
VTraxx

Windows 7
 
 
No sounds in web browsers

Hello,

I have a strange problem with the audio.
If i try to watch a movie on the internet (youtube, vimeo.. etc.)
i have no sound in the movie..

I readed already some tweakes about changing some things in the regedit, already did that without a good result..

Can somebody help me please


My System SpecsSystem Spec
.

07 Feb 2011   #2
Daave

Windows XP
 
 

There can be some issue with the browser, maybe it is not supporting it.
My System SpecsSystem Spec
Reply

 No sounds in web browsers




Thread Tools





Similar help and support threads
Thread Forum
Eliminate all Browsers that are 'default browsers'
I do not like having any browser as my default browser. I use Firefox, Opera, and Chrome and sometimes have 2 browsers loaded concomitantly. I mistakenly made Chrome my default browser, how do I reverse this process. I removed Chrome via the control panel but when I reinstalled it it was still set...
Browsers & Mail
Sounds almost sci fi
Found this in a news letter I get - Summary
News
I Need help with 7 sounds
Hey, My Click noise is deactivated and i cant find how to activate it again anyone help? Thanks Jack,
Sound & Audio
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
More sounds
Where can I get more new sound themes or can I?
Sound & Audio
Sounds
I have seem to have some sounds missing ie in Internet Backgammon and my avast AV. Any suggestions?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App