Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sounds in web browsers


05 Feb 2011   #1

Windows 7
 
 
No sounds in web browsers

Hello,

I have a strange problem with the audio.
If i try to watch a movie on the internet (youtube, vimeo.. etc.)
i have no sound in the movie..

I readed already some tweakes about changing some things in the regedit, already did that without a good result..

Can somebody help me please


My System SpecsSystem Spec
.

07 Feb 2011   #2

Windows XP
 
 

There can be some issue with the browser, maybe it is not supporting it.
My System SpecsSystem Spec
Reply

 No sounds in web browsers




Thread Tools



Similar help and support threads for2: No sounds in web browsers
Thread Forum
Default System Sounds/Windows Sounds do not playback Sound & Audio
about sounds Sound & Audio
No Windows Sounds, but regular sounds play fine Sound & Audio
More sounds Sound & Audio
no sounds at all Sound & Audio
Sounds Sound & Audio
"No Sounds" scheme has sounds :( Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33