Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 RC: No Audio in HTML5 YouTube Videos

10 Feb 2011   #1

Windows 7 Home Premium x64
 
 
IE9 RC: No Audio in HTML5 YouTube Videos

Title says it all. I've had this problem since I used the IE9 Beta. I was hoping it would be fixed in the RC, but it hasn't, leading me to believe that it's an issue with my computer. Does anyone know why my computer won't play the audio in HTML5 YouTube videos while using IE9 RC? I can do it with Minefield x64 and Chrome 10.


My System SpecsSystem Spec
.

12 Feb 2011   #2

Windows 7 Home Premium x64
 
 

Should I assume the lack of response means that no one has a solution?

Hmmm...perhaps it's time for a clean install...again.
My System SpecsSystem Spec
12 Feb 2011   #3

Vista HP / Win7 RC build 7100
 
 

Perhaps post a link ? I don't want videos telling me about what it is.. search is not turning up anything.

nm, had to opt-in at youtube.com/html5

Sound plays here fine in the 32bit ie9RC on win7x64
My System SpecsSystem Spec
.


12 Feb 2011   #4

Windows 7 Home Premium x64
 
 

There's no real specific link for this problem. Any HTML5 video in YouTube doesn't play any audio in IE9. Like I said, I have absolutely no idea what could be causing this.
My System SpecsSystem Spec
13 Feb 2011   #5

Windows 7 Ultimate SP1
 
 

First,you should check the volume for the youtube video,make sure isn't mute
Then you can try to use the Compatibility View for youtube,
sometimes in Compatibilty View,the add-on(Flash Player) works better

If the above still cannot solve the problem,tried to reinstall the Flash Player and try again
My System SpecsSystem Spec
13 Feb 2011   #6

Windows 8.1 Pro x64
 
 

It works fine for me, reset IE9

Name:  Capture.PNG
Views: 163
Size:  54.7 KB


My System SpecsSystem Spec
13 Feb 2011   #7

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Klaw117 View Post
There's no real specific link for this problem. Any HTML5 video in YouTube doesn't play any audio in IE9. Like I said, I have absolutely no idea what could be causing this.
I just tried HTML5 youtube in IE9 x32bit and works well but not the x64bit.
Under IE9 x64 when tried youtube HTML5, it requests permissin to download Adobe flashplayer
Regards
My System SpecsSystem Spec
13 Feb 2011   #8

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by yowanvista View Post
It works fine for me, reset IE9

Attachment 138143
Oh WOW. Why did I not try this before reinstalling Windows? It could have saved so much trouble if it fixed the problem.

Oh well, either way, the problem is solved. I just reinstalled and the audio now works.
My System SpecsSystem Spec
Reply

 IE9 RC: No Audio in HTML5 YouTube Videos




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33