Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't access a website

27 Jun 2009   #1
vili

Windows 7
 
 
Can't access a website

I have a strange problem: I cannot access websites on a certain server (Firefox gives me "Network Timeout", Windows network diagnostics says "website is online but isn't responding to connection attempts"). The problem is quite annoying since that happens to be the server that hosts my own websites.

The problem is limited to this computer because I can access the websites without problem from other devices (another computer, a mobile phone) connected to the same network. That should rule out server, ISP or router problems.

The problem is not browser related, because none of the browsers on this computer can access the website (I have tried Firefox, IE, Opera, Safari).

I can ping the server IP with no problem.

But I cannot access the server by entering the IP to the browser (this results in the same error message -- but works fine on other devices).

I can access other websites hosted by the same hosting provider on different servers.

The hosts file looks ok -- it's the default Win7 host file.

I have tried reconnecting to the network, dnsflush, rebooting, emptying caches, deleting temporary internet files, but none of this helps.

This has happened a few times now, and then gone away after a while. It just starts working again. But now it's been over two days that it hasn't worked, so it seems like it might not come back at all.

I never had this issue before I moved to Windows 7. I am currently running the Release Candidate.

Any suggestions?


My System SpecsSystem Spec
.

27 Jun 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 
website

Quote   Quote: Originally Posted by vili View Post
I have a strange problem: I cannot access websites on a certain server (Firefox gives me "Network Timeout", Windows network diagnostics says "website is online but isn't responding to connection attempts"). The problem is quite annoying since that happens to be the server that hosts my own websites.

The problem is limited to this computer because I can access the websites without problem from other devices (another computer, a mobile phone) connected to the same network. That should rule out server, ISP or router problems.

The problem is not browser related, because none of the browsers on this computer can access the website (I have tried Firefox, IE, Opera, Safari).

I can ping the server IP with no problem.

But I cannot access the server by entering the IP to the browser (this results in the same error message -- but works fine on other devices).

I can access other websites hosted by the same hosting provider on different servers.

The hosts file looks ok -- it's the default Win7 host file.

I have tried reconnecting to the network, dnsflush, rebooting, emptying caches, deleting temporary internet files, but none of this helps.

This has happened a few times now, and then gone away after a while. It just starts working again. But now it's been over two days that it hasn't worked, so it seems like it might not come back at all.

I never had this issue before I moved to Windows 7. I am currently running the Release Candidate.

Any suggestions?
Hi and welcome to sevenforums

My first impulse is to ask abt firewalls, and anti-virus. could you give us the info on yours as well as complete computer specs.

Thanks
Ken
My System SpecsSystem Spec
27 Jun 2009   #3
vili

Windows 7
 
 

Thanks for the reply, Ken!

Indeed, I forgot to mention that I also tried turning off firewall (Win7 default) and anti-virus (Avira) but that didn't help. The computer is a Fujitsu-Siemens Amilo A7640 notebook.

I think I just narrowed down the problem to the Ethernet card, however. When I tested the WLAN connection, the websites I'm having problems with worked just fine. However, the moment I turn off the wireless connection and switch back to the cable, I cannot access the websites any more.

I have now tried a few different drivers for the Ethernet card (SiS 900-Based PCI Fast Ethernet Adapter), disabling and enabling it, but with no luck.
My System SpecsSystem Spec
.


27 Jun 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 
website

Quote   Quote: Originally Posted by vili View Post
Thanks for the reply, Ken!

Indeed, I forgot to mention that I also tried turning off firewall (Win7 default) and anti-virus (Avira) but that didn't help. The computer is a Fujitsu-Siemens Amilo A7640 notebook.

I think I just narrowed down the problem to the Ethernet card, however. When I tested the WLAN connection, the websites I'm having problems with worked just fine. However, the moment I turn off the wireless connection and switch back to the cable, I cannot access the websites any more.

I have now tried a few different drivers for the Ethernet card (SiS 900-Based PCI Fast Ethernet Adapter), disabling and enabling it, but with no luck.
OK im assuming you have a typical setup cable modem, router, pcs. have you tried (yeah i know this is a pretty lame one) re-boorting them all. I figure you have and the next step is are you getting dns. Im gonna assume you are good cause you seem to be. try ping the domain name of your server msn.com, then ping the ip of ame server. that will tell you if you have dns.

If you feel corfortible with telling me the domain name I can do a little investigating, if not dont worry we can still tackle this
Ken
My System SpecsSystem Spec
27 Jun 2009   #5
vili

Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
OK im assuming you have a typical setup cable modem, router, pcs. have you tried (yeah i know this is a pretty lame one) re-boorting them all.
Not lame at all. I thought that I had tried rebooting everything, but now that you mentioned a "typical setup", I realised that my setup is indeed not entirely typical (the wired connection goes through a switch, a wireless access point and two routers) and that the problem could be with the wireless access point that is used by the wired connection but which is bypassed by the wireless one. Rebooting the access point didn't help, but I decided to dig deeper.

And indeed, if I take the laptop and plug it directly to the router, the websites load again. Once I plug the computer back to the access point, however, the problem returns. Clearly, the issue must be with the connection running through the access point. Which means that I have probably been barking at the wrong tree here -- Win7 may well have nothing to do with the issue. I'll need to troubleshoot the access point instead. Strange though that the problems started after I installed Win7.

Thanks for this!
My System SpecsSystem Spec
27 Jun 2009   #6
vili

Windows 7
 
 

I was wrong, the problem really is Windows 7 related. For one thing, there is nothing in the access point that should block the traffic. Secondly, I booted the laptop into Ubuntu, and the websites loaded just fine.

So, what on earth can affect Win7 in a way that stops me from accessing specific websites within the same IP when the computer is connected to a specific access point? Why only those sites? Why only when connected through the access point?

This is beyond my understanding of technology. If anyone has suggestions how to proceed, let me know. I might actually just go back to XP.
My System SpecsSystem Spec
27 Jun 2009   #7
sup3rsprt

XP, Seven, 2008R2
 
 

disable IPv6 on your network adapter and try again.
My System SpecsSystem Spec
27 Jun 2009   #8
vili

Windows 7
 
 

Quote   Quote: Originally Posted by sup3rsprt View Post
disable IPv6 on your network adapter and try again.
Thanks for the suggestion, sup3rsprt! I actually tried that already, but with no help.
My System SpecsSystem Spec
09 Feb 2010   #9
onkarparmar

windows 7
 
 
one solution that worked with me

I was facing the same problem. I was able to solve it with following steps:

1. Go to control panel
2. Go to System and Security
3. Click "Allow Programs and Features" under "Windows Firewall"
4. Click "Change Settings" and then turn ON the check box at the bottom of the list with header "World Wide Web Service".

Click OK and you should be able to access the site from other computers.

Thanks
Onkar
My System SpecsSystem Spec
20 Mar 2010   #10
frogitts

Windows 7
 
 

I'm having the same exact problem, almost. I can solve the problem by restarting the computer, but if I leave it on for another 24 hours, it generally will not be able to access websites through the browser again. Adapter settings all seem correct, and I'm able to ping websites (e.g. Google) and my router. I have AVG installed on the computer, I'm wondering if that's the problem.

I tried going to the Firewall Settings as mentioned above, but there was no "World Wide Web Service" to allow through the firewall.
My System SpecsSystem Spec
Reply

 Can't access a website




Thread Tools





Similar help and support threads
Thread Forum
Win 7 64 bit : Can't access a particular website
Im not sure why, but i cant access this website even though all my friends can. Blox Sound - Sound of Revolution Unable to connect bloxearphone.com:80. Connection timed out. Pinging bloxearphone.com with 32 bytes of data: Request timed out. Request timed out.
General Discussion
Can't access certain website
Up until a few days agao everything was working fine but all of a sudden I have not been able to access a certain webiste on any of our computers at home or through using our internet but if i turn off wireless on my phone i can access it through 3G and if we take the laptop to our neighbours house...
Browsers & Mail
404 no access to this website.......?
i have account with myhpmini.com for a while, a few days ago, clicked desktop short cut, and tried to go to myhpmini.com, and error message showed up, something was like '404 no access to this website.....' and next day, error message did not show up.
Browsers & Mail
firefox can't access website
Ever since 2 days ago, I haven't be able to get to onemanga while all other website are still perfectly normal. At first I thought the site was down but siteknocker confirmed the opposite and my friends said it's still up and running for them. In addition, when I switched to IE, it still load...
Software
Cannot access a certain website | Please help
Hi! I am unable to access this website - BleepingComputer Discussion Forums I am getting an error saying - The connection has timed out The server at Bleeping Computer - Computer Help and Discussion is taking too long to respond. I have tried on FF and IE but no luck what so ever.
Browsers & Mail
Can't access one website and only the one website
The website is Gen-R website I was on it earlier today and also using the ftp account but know I can't even access the site. I am using Windows Seven 64 bit Microsoft Windows Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\Watson>TRACERT generationr.co.uk Tracing...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App