Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 Problems

21 Feb 2011   #1
toughbook

 
 
IE9 Problems

I had uninstalled IE9 awhile back since I could not get a certain page to load that I have to use everyday. I installed it again last night after it had gotten to Rc and had heard from Paul Thurrott about the new changes they made for the RC.

The web page that I need does work now! I like the little UI changes they made and so forth.

However, everytime I go to a web site that has a video to watch it tells me I need Flash Player. I looked at my Add On's and it is loaded and enabled. I have also uninstalled & Reinstalled it to make sure I was good. I still get the message though. Is this a bug in the Rc or is it something on my end?

Thanks!


My System SpecsSystem Spec
.

21 Feb 2011   #2
Orbital Shark

 
 

Hi,

Are you running x86 (32bit) or x64 (64bit)?

The best thing to do would be to go to Adobe Downloads and redownload/install flash player.


OS
My System SpecsSystem Spec
21 Feb 2011   #3
toughbook

 
 

Sorry for the omission. I am running 32Bit W7 Ult, I am downloading it from the Adobe window that pops up. Should I not do that and go straight to there site? Do you have this problem?
My System SpecsSystem Spec
.


21 Feb 2011   #4
Creer

Windows 7 Home Premium x32 SP1
 
 

Quote   Quote: Originally Posted by toughbook View Post
I had uninstalled IE9 awhile back since I could not get a certain page to load that I have to use everyday. I installed it again last night after it had gotten to Rc and had heard from Paul Thurrott about the new changes they made for the RC.

The web page that I need does work now! I like the little UI changes they made and so forth.

However, everytime I go to a web site that has a video to watch it tells me I need Flash Player. I looked at my Add On's and it is loaded and enabled. I have also uninstalled & Reinstalled it to make sure I was good. I still get the message though. Is this a bug in the Rc or is it something on my end?

Thanks!
Try this solution:
http://forum.safegroup.pl/internet-e...05.html#p99821
(look at the screenshot)
My System SpecsSystem Spec
21 Feb 2011   #5
toughbook

 
 

Man, You got me on that website! I can't read or understand one thing. My Translate will not work on that page.
My System SpecsSystem Spec
21 Feb 2011   #6
Creer

Windows 7 Home Premium x32 SP1
 
 

On screenshot you have almost all.
You have to enter on the webpage where you have flash issue and do following steps:
My System SpecsSystem Spec
Reply

 IE9 Problems




Thread Tools





Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App