Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange issue...IE8

23 Feb 2011   #1
Orbital Shark

 
 
Strange issue...IE8

Hi,

Have just had the following appear as I was trying to click a picture that I personally uploaded in facebook. Any ideas why I would need to enter my router credentials just to view a picture in facebook?

-sky-access.png

I'm not a suspisious man but this seems like very untrustworthy behavior...

I've even logged out & back into facebook and the issue still occurs...

UPDATE: After closing down IE and trying to access the pic again, all is working as it should...Very strange indeed...


OS




My System SpecsSystem Spec
.

24 Feb 2011   #2
Gornot

Windows 7 Home Premium x64
 
 

This is why I never let any browser rememeber my router credentials, if it so happens that I need to make changes to port forwarding in NAT
My System SpecsSystem Spec
24 Feb 2011   #3
Orbital Shark

 
 

I normally have my router credentials saved but thankfully just before this appeared i'd just re-installed and didn't get round to accessing the homepage yet
My System SpecsSystem Spec
.


24 Feb 2011   #4
Gornot

Windows 7 Home Premium x64
 
 

Good
At the cost of security I don't mind entering these credentials every once in a while.
If I wasn't so lazy, I'd do it for all websites I visit, but meh xD
My System SpecsSystem Spec
24 Feb 2011   #5
Orbital Shark

 
 

Strange thing just happened...

Internet cut out (does that sometimes), then while refreshing a post here on sevenforums I was asked for the credentials again...

Close IE, re-open, problem solved
My System SpecsSystem Spec
24 Feb 2011   #6
Gornot

Windows 7 Home Premium x64
 
 

How about doing an A/V scan perhaps? This never happened to me while using IE8.
My System SpecsSystem Spec
24 Feb 2011   #7
Orbital Shark

 
 

Thing is I know it's not a virus as 10 mins before the 1st instance, I re-installed my OS
My System SpecsSystem Spec
24 Feb 2011   #8
Gornot

Windows 7 Home Premium x64
 
 

*facepalms*
Sorry
My System SpecsSystem Spec
Reply

 Strange issue...IE8




Thread Tools





Similar help and support threads
Thread Forum
Strange HDD issue
In all my years of building and supporting PCs, I have never encountered this before. In the system listed in System Specs, I was trying to open some media files on my D drive, which is the WD 750 Caviar Black. A few of them hung up for a little while and then gave me a Windows Media Player error...
Hardware & Devices
Strange issue
Here is a very strange issue that I would value some help with if possible. About a month ago my PC was prone to freezes on bootup. When I eventually got into Windows, the PC would often freeze again resulting in several bootups and system startup repairs etc. I ran several free and paid-for...
General Discussion
Very strange issue.
I have two HDD attached to my PC. Here is my HDD with my C:\Documents and settings\Momchil folder which is my user name on the computer. http://i51.tinypic.com/mlia9c.jpg And here is the exact same folder and directory in the other HDD G:\ which I NEVER attached to my computer!!! NEVER! ...
General Discussion
Strange Win 7 Issue
Just came back from a restart and all of the sudden, ALL of my desktop icons have a little yellow padlock on the bottom left. No idea how or why this is happening. I haven't changed any settings/permissions, etc. How do I "unlock" these icons? What's going on over here Windows??? :huh:
General Discussion
Very strange issue
The background information: Recently I was having a few issues deleting a file off my D: drive (this is not my OS partition.) I ended up modifying a few of the drive's administrative security properties. I gave myself, the only user on this PC, 'Full Control' permissions of this drive. I restarted...
Performance & Maintenance
strange USB HDD issue
OK my laptop specs are listed and here are the specs of the drives I am using. Toshiba USB HDD 5400 RPM 250GB 2.5" drive Western Digital My Passport USB HDD 250GB not sure on speed. both formatted NTFS when I plug both in and try and move even a single file 300+MB or more from one drive to...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App