Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows live mail ERROR: 0x80048820


01 Mar 2011   #1

Windows 7 Home Basic 64-bit Service Pack 1
 
 
windows live mail ERROR: 0x80048820

Hello, what is this thing ????

Quote:
Unable to send or receive messages for the Live (souptik.duttaroy) account.
Server Error: 0x80048820
Server: 'http://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx'
Windows Live Mail Error ID: 0x80048820


My System SpecsSystem Spec
.

01 Mar 2011   #2

 
 

Hi,

This could be a LAN settings error. Please try the following...

1, Open Control Panel > Network and Internet > Internet Options
2, Click the Connections tab then click LAN Settings
3, Make sure that the Automatically detect settings box is checked.

windows live mail ERROR: 0x80048820-lan-settings.png

Once checked click OK > OK and see if you have any luck


OS


My System SpecsSystem Spec
01 Mar 2011   #3

Windows 7 Home Basic 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Hi,

This could be a LAN settings error. Please try the following...

1, Open Control Panel > Network and Internet > Internet Options
2, Click the Connections tab then click LAN Settings
3, Make sure that the Automatically detect settings box is checked.

Attachment 141160

Once checked click OK > OK and see if you have any luck


OS
Yes, that check-box is checked. I have been using WLM for quite sometime now, but I faced this problem just today... Moreover my gmail acc. which I have redirected to my WLM is working perfectly ....
My System SpecsSystem Spec
.


01 Mar 2011   #4

 
 

Strange :s

What AV are you using? Try temporarily disabling real-time protection and see if it'll let you connect.
My System SpecsSystem Spec
01 Mar 2011   #5

Windows 7 Home Basic 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Strange :s

What AV are you using? Try temporarily disabling real-time protection and see if it'll let you connect.
Yes, It works now!!!! I am using Kaspersky Internet Security 2011, maybe the firewall blocked WLM after an update...
My System SpecsSystem Spec
01 Mar 2011   #6

Windows 7 Home Basic 64-bit Service Pack 1
 
 

Will mark the thread solved..... Thanks Orbital Shark....
But how do I do it ??????
My System SpecsSystem Spec
01 Mar 2011   #7

 
 

That's good news

Have a look through all of KIS2011 settings to see if it's added a new port to the block list or something relating to Windows Live
My System SpecsSystem Spec
01 Mar 2011   #8

Windows 7 Home Basic 64-bit Service Pack 1
 
 

Strange issue !!!! I have checked the firewall settings and WLM is placed in "trusted" .... Now I re-enable KIS2011 and WLM is working again !!!!
My System SpecsSystem Spec
02 Mar 2011   #9

Windows 8 Pro w/MC 32-bit
 
 

According to Steve Gibson, if you don't need to "automatically detect settings" you may want to uncheck it since it slows down IE:
Security Now! Transcript of Episode #289
"And in fact one of my favorite tips for people using IE, whenever I go to someone's house and they've got some problem and say, hey, can you take a look at my computer, if I fire up Internet Explorer, and it takes a long time, I go, "ough," and immediately go into their Internet options and turn off, under LAN settings, automatically detect settings. This is a really annoying thing that Microsoft has always done with Internet Explorer that delays its startup every time you launch it." [He later goes on to explain what the auto detect process involves.]
My System SpecsSystem Spec
02 Mar 2011   #10

 
 

A sound theory...Only I've just tried it and have seen no discernible difference between having it checked or unchecked
My System SpecsSystem Spec
Reply

 windows live mail ERROR: 0x80048820




Thread Tools



Similar help and support threads for2: windows live mail ERROR: 0x80048820
Thread Forum
[How to fix] Live Mail Error ID: 0x80048820 Browsers & Mail
email error windows live mail/server error 0x800CCC90 Browsers & Mail
ERROR: 404 in Windows Live Mail Browsers & Mail
Solved Can no longer send e-mail with Windows Live Mail, error 0x800ccc78 Browsers & Mail
live mail 0x80048820 error Browsers & Mail
Windows Live Mail Error HELP! Browsers & Mail
Windows Live Mail error Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33