Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't connect to a specific web site


03 Mar 2011   #1

Win Xp Pro
 
 
Can't connect to a specific web site

I have recently experienced a problem on one of my computers. There is a specific web site that I cannot access (www.vistaprint.com). I have a home network (Ethernet wired) and the other 2 computers on that network can access the site.
On the computer where I have experienced the problem, I have both Firefox and IE8 installed. Neither browser can access the site. I get the following indications:
Firefox – page opens that advises “Unable to connect” “Firefox can’t establish a connection to the server at www.vistaprint.com
IE8 – page opens that displays “unable to connect”. When the diagnose connection problem button is clicked the message is “The remote device won’t accept the connection”.
Since this occurs only on the one computer, I concluded that the problem was related to something on that computer, and since both browsers are unable to connect, it must not be specific to a browser. Specifics about that computer:
Windows 7 pro without SP1 installed
Microsoft Firewall and Microsoft Security Essentials are only active security programs used.
I have checked Internet Options in the Control Panel. Security settings are medium on all except Restricted Sites; Privacy is set at medium with popup blocker enabled; There are no parental controls used; Connections – LAN settings – automatically detect settings with no proxy server; Advanced settings are too numerous to mention at this time.
Searches I do on problems similar to this advise checking settings in Internet Options.
At this point I’m “stumped”. An answer or pointing in the direction to finding one would be appreciated.
George


My System SpecsSystem Spec
.

03 Mar 2011   #2

 

try making an exception for the site in the firewall settings...and add it to the trusted sites list in security. Also try using the IE with no add-ons in the accessories folder under system tools, if it connects, then it could be a conflict with an add-on.
My System SpecsSystem Spec
03 Mar 2011   #3
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Run a scan with Malwarebytes' Anti-malware |MG| Malwarebytes Anti-Malware 1.50.1 Download
My System SpecsSystem Spec
.


03 Mar 2011   #4

Win Xp Pro
 
 

Thanks for the replies.
I finally figured out that it was a Hosts file problem.
Apparently Spybot, that I run occasionally to check for malware, added an entry in my Hosts file that pointed to my local IP address. When I edited and Rem'd out that entry, the DNS server found the proper IP address and accessed the site.
My System SpecsSystem Spec
Reply

 Can't connect to a specific web site




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33