Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail-e-mails not coming through.


05 Mar 2011   #1

Windows 7 Prtofessional
 
 
Windows Live Mail-e-mails not coming through.

Has anyone had issues with this e-mail program?In the last few weeks for some reason since my ISP had issues with receiving and sending e-mails plus Microsoft in my Country also was down for the same reason a few weeks before. Now, when l start up and open up this e-mail program and wait for e-mails to appear,nost come through and than l keep getting a message' POP3 Server has failed to respond in 60 seconds do you wish to wait or stop'l do get most of my m essages but for some reason some do not come through and my Provider is blaming Microsoft that something is wrong with my E-Mail program and of course they are blaming the ISP.l am also unable to send any e-mails to myself which l always could if l was unsure if my e-mail was or was not working.It does appear on my ISP webmail as SPAM????? but never comes through on Windows live mail at all.
l am wondering if it is possible it is my Securirty Suite l am trialing at the moment that is the culprit.
l never had this issue with an other anti-virus or internet Security Suite l have used before but this is all a matter of conjecture and something may be seriously wrong with my Widows Live Mail and YES l can send e-mails and receive most of my e-mails.
l have checked to see all is configured correctly and it is so that is not the answer.
l do eventually get an error message with a whole lot of numbers and letters indicating the errors but of course who is at fault here?
HELP!Its driving me nutty!PS-Servers are configured correctly.


My System SpecsSystem Spec
.

05 Mar 2011   #2

Windows 7 Home Premium 64 bit
 
 

It very well could be the Security suite you are using, you didn't mention which one it was, I use MSE and never have any problems with it blocking any emails.
My System SpecsSystem Spec
05 Mar 2011   #3

Windows 8 Pro w/MC 32-bit
 
 

If you're using the 2011 version of WLM you should have done a repair at some point to fix the Junk Mail filtering. Go to Programs and Features, highlight "Windows Live Essentials", a push the button labeled "repair/uninstall". In the next window choose repair. It will repair all components of live Essentials that were installed, including Mail.
My System SpecsSystem Spec
.


Reply

 Windows Live Mail-e-mails not coming through.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33