Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 rtm youtube bug.

16 Mar 2011   #1
Lander0101

Windows 7 profesional
 
 
IE9 rtm youtube bug.

Anyone had problems with playing videos on you tube?

When i start the second video, the video screen is blank, and track bar is all smeared up.
Any solutions?


My System SpecsSystem Spec
.
16 Mar 2011   #2
Kenard

Windows 7 Home Premium 32-bit SP1
 
 

Sorry, I meant to say did you try the new Flash player beta. If not Download Flash Player 10.3.180.42 Beta 1 (IE) - FileHippo.com
My System SpecsSystem Spec
16 Mar 2011   #3
Lander0101

Windows 7 profesional
 
 

Thanks for the reply, i tried the latest beta, and there is still bug.
What i also noticed is, when i delete the internet cache, i can view the video normal, but only the first time. The second time i click another youtube video,(and cache is not deleted), it is blank, with progress bar smeared up.
I will post screenshots if nessecary.
My System SpecsSystem Spec
.

16 Mar 2011   #4
IntelCoreI3

Windows 7 Ultimate x64
 
 

I have problem with youtube,cant play 480P videos.
anyone know how to fix that?
My System SpecsSystem Spec
16 Mar 2011   #5
Kenard

Windows 7 Home Premium 32-bit SP1
 
 

Hey Lander0101, that stinks. What does your disk space to use look like? Is it 250 MB or 1024 MB? I've found that putting it at 1024 makes it faster and may be what's stopping it from loading properly. I'm not sure why Microsoft decided to start limiting the size.

IntelCoreI3, have you tried clearing the browsers cache? And maybe the Flash player cache, too.
My System SpecsSystem Spec
16 Mar 2011   #6
Lander0101

Windows 7 profesional
 
 

Tried changing the cache, it is not related to it. Definitely an IE9+flash compatibility bug. This needs to be fixed ASAP!
My System SpecsSystem Spec
16 Mar 2011   #7
IntelCoreI3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Kenard View Post
Hey Lander0101, that stinks. What does your disk space to use look like? Is it 250 MB or 1024 MB? I've found that putting it at 1024 makes it faster and may be what's stopping it from loading properly. I'm not sure why Microsoft decided to start limiting the size.

IntelCoreI3, have you tried clearing the browsers cache? And maybe the Flash player cache, too.
thank you for the tip.
i think so now its work perfect!

thanks again,Tom
My System SpecsSystem Spec
16 Mar 2011   #8
Lander0101

Windows 7 profesional
 
 

Think i found what was causing problems, it was older flash version components.
I deleted flash player and flash folder, and youtube videos work as it should.
My System SpecsSystem Spec
16 Mar 2011   #9
IntelCoreI3

Windows 7 Ultimate x64
 
 

sorry but in second check its again not work on 480P and 720P.
i dont know what to do now. i try all!
My System SpecsSystem Spec
16 Mar 2011   #10
mick823

Win 7 Professional and Windows 8 Professional
 
 

Quote   Quote: Originally Posted by Kenard View Post
.....What does your disk space to use look like? Is it 250 MB or 1024 MB? I've found that putting it at 1024 makes it faster and may be what's stopping it from loading properly. I'm not sure why Microsoft decided to start limiting the size........
Put what to 1024MB?
My System SpecsSystem Spec
Reply

 IE9 rtm youtube bug.




Thread Tools






Similar help and support threads
Thread Forum
What is it with YouTube?
Lately, depending on the time of day, I have problems with YouTube. The icon that usually shows up in the lower right corner of the thumbnail that allows you to add it to your "Watch Later" playlist has disappeared. I see the time-marker, but when I hover, the time goes away and there's no icon...
Browsers & Mail
IE and Youtube. Cant Log.
hi guys, first sorry my bad English and also I don't know much of computer terms, so I will try to be most clear I can. Since Google merge all the apps, I cant log on youtube, I don't know if is a IE problem or a google problem. any of you had this issue? I was thinking on install another...
Browsers & Mail
New YouTube lag?
Hello, I was wondering if anyone else has lag on the new YouTube. I'm having lag on this and it's very annoying. Thanks, -Rick
Browsers & Mail
YouTube says I am using IE7 but I have IE9
Whenever I visit YouTube there is a blue message at the top of their website that says "You Are Using Microsoft Internet Explorer 7 browser.YouTube is ending support for Internet Explorer 7 soon, update your browser now." The underlined section of the above message is a link which I am to click...
Browsers & Mail
YouTube
This is worth watching. Kxa0mnDj0bs Later :confused: Ted
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App