Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 one word in address bar take to website not working


19 Mar 2011   #1

w7 x64
 
 
IE9 one word in address bar take to website not working

I upgraded IE8 to IE9 and I noticed I were able to go to a website just by typing the name of the site. Ex: type yahoo in address bar will take me directly to yahoo.com or type sevenforums will take me to sevenforums.com. After I format my pc and reinstall Windows 7 that feature stop working. Now if I type yahoo or sevenforums it will just take me to google search result page.
Things I have tried:
1. Reset IE9
2. Uninstall and Reinstall IE9
3. urlTemplate is enabled
4. one-word to intranet website is enabled
5. Search in address bar is enabled
6. Top result search is enabled
7. Autocomplete is enabled but I don't think it matters because I'm using inPrivate which doesn't saves history.
Using Final version of IE9
Does anyone know another way to fix this problem? Thanks

My System SpecsSystem Spec
.

19 Mar 2011   #2

64-Bit W7 Ult_sp1
 
 

where the site is a single name, like sevenforums..
you can type it in and then press Ctrl and Return
to complete the address and go straight to the site..

- it's really quick..

My System SpecsSystem Spec
19 Mar 2011   #3

w7 x64
 
 

that doesn't work for website with .net, .edu, .gov etc. only work with .com.
I like that feature because if I type somethng like "problem with IE9 address bar" in address bar. It will automatically takes me to microsoft website that has resolution to that problem. Or if I type ati driver it will takes me to ati driver download website. Or if I forgot my school website , I just need to type valencia community college it will takes me to www.valenciacc.edu. ctrl+enter will not work.
My System SpecsSystem Spec
.


20 Mar 2011   #4

 
 

Have you inadvertently disabled Autocomplete?
My System SpecsSystem Spec
20 Mar 2011   #5

w7 x64
 
 

yes I did, but I enabled it back. Still doesn't work.
My System SpecsSystem Spec
21 Mar 2011   #6

Windows 8 Pro w/MC 32-bit
 
 

Tools/Internet Options/Advanced/Browsing/Enable Suggested Sites
My System SpecsSystem Spec
21 Mar 2011   #7

w7 x64
 
 

it's already enabled, but it doesn't work.
My System SpecsSystem Spec
22 Mar 2011   #8

Windows 8 Pro w/MC 32-bit
 
 

Another discussion here: IE9 Search suggestions not showing
My System SpecsSystem Spec
22 Mar 2011   #9

w7 x64
 
 

I don't think there is a working solution to my problem at this point. I can't even uninstall IE9 anymore. I'm just gonna leave it like that. Thank you everyone for replying.
My System SpecsSystem Spec
Reply

 IE9 one word in address bar take to website not working




Thread Tools



Similar help and support threads for2: IE9 one word in address bar take to website not working
Thread Forum
Company website not working properly internally Browsers & Mail
Website not working on my PC, works elsewhere. Browsers & Mail
MS word 2010 not working Microsoft Office
Solved Change an IP address to a Word Customization
Java Applet not working in chat room website Software
IE 8 stops working on pendrivelinux website Browsers & Mail
RDP using IP address - Names not working... Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33