Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [Firefox] First Page [Google] doesn't load!

27 Mar 2011   #1
Heiji

Windows 7 Home Premium x64
 
 
[Firefox] Start Page [Google] doesn't load!

Since... some Days yet, I have the Problem of my Firefox [v3.6.16] not loading the Start Page sometimes.

So, I start Firefox, get a blank Page instead of Google [happens quite often], and in the lower left Corner it says 'finished'!
[Or is it 'ready' in English...?]

It did do this just on Start of Firefox - when clicking on my Start Page Button, pressing F5, or just hitting Enter in the Adress Bar again, Google will load properly. But not upon Start, sometimes!
It's driving me Nuts!

Is there any other Way to solve this other than...
A), delete the whole User Profile Folder and lose all Extensions and their Settings
B), re-install Firefox and all of its Extensions + Settings
C), get Firefox v4.0 [don't think I couold use all of my Extensions/Themes there]
D), get another Browser?

Like, which File could I import from another Profile to fix this without losing my current one...?


I have Emsisoft Anti Malware installed, every Malware/Spyware/Trojan/Virus/Worm will be detected [Behavior Scanner reports even the slightest Change in Files like the Host File], it worked every Time yet, and Scan didn't achieve any Results but 5 Trace.Tracking Cookies.
Plus, upon re-loading the Page, it DOES work, after all.

URLs it has happened with, yet:
Startseite von Mozilla Firefox
Mozilla Firefox Start Page


My System SpecsSystem Spec
.

27 Mar 2011   #2
yowanvista

Windows 10 Pro x64
 
 

Quote:
C), get Firefox v4.0 [don't think I couold use all of my Extensions there]
Extensions will work, even older ones will work if you disable compatibility check
My System SpecsSystem Spec
27 Mar 2011   #3
Heiji

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Extensions will work, even older ones will work if you disable compatibility check
CEWL o,o

How do I do? :3

I've downloaded the Installer yet, but didn't install it yet - 'cause I like my 'old' Skin :<
... and, I don't believe my Skin will work on v4.0 anymore, right...?
My System SpecsSystem Spec
.


27 Mar 2011   #4
yowanvista

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by Heiji View Post
Quote   Quote: Originally Posted by yowanvista View Post
Extensions will work, even older ones will work if you disable compatibility check
CEWL o,o

How do I do? :3

I've downloaded the Installer yet, but didn't install it yet - 'cause I like my 'old' Skin :<
... and, I don't believe my Skin will work on v4.0 anymore, right...?
Go to about:config

Create a new boolean value and name it 'extensions.checkCompatibility.4.0'
Then set to 'false' and restart the browser
My System SpecsSystem Spec
27 Mar 2011   #5
Heiji

Windows 7 Home Premium x64
 
 

Ah nice. Thanks, even if it doesn't solve my Problem [which strangely hasn't occurred yet again since I posted here], I'll definitely memorize that one.

But, the ordinarily old Firefox-Skin won't work on v4.0, will it...?
My System SpecsSystem Spec
Reply

 [Firefox] First Page [Google] doesn't load!




Thread Tools





Similar help and support threads
Thread Forum
Firefox doesn't load any page?
Hi everyone, I'm new here and I'm not sure if this is the right section; english is not my native language, so I'm sorry if I do some mistakes. I have a desktop pc with windows 7 and from a few days firefox doesn't load any page, but the internet icon says that internet is connected. I have a...
Network & Sharing
GOOGLE Search page always displayed on Firefox new page (+) openings
Using Mozilla Firefox. I have set Home Page as blank, so the initial screen is blank. When the + to open a new tab is clicked the page is always displayed as a FIREFOX START page displaying a GOOGLE Search in the middle of it. (happens on at least v-24.0 thru 26.0 beta) ...
Browsers & Mail
Reduction in web page load times in IE and Firefox; can't work out why
Hi. I'm not tech-minded so please bear with me. Over the past few weeks I've noticed that web pages take several seconds longer to load than they did previously, both in Firefox and IE. Although no problems showed up when I scanned with McAfee (BT NetProtect Plus), Spybot, SUPERAntiSpyware and...
Performance & Maintenance
my facebook page on IE doesn't fully load
and my sidebar only has lines . On google CHROME facebook works.Also I get a message saying hotkey has stoped working. Says doyou want to fix online but nothing happens.Went to Hotkey utility and you can't repair it..... only uninstall it.Hope I haven't deleted something I shouldn't have. I did...
Browsers & Mail
Google Chrome doesn't load
Problem started last night. I didn't install any new programs, I tried to install a fresh copy. It only works if I delete all my browsing history and it will only work for short period of time. Incognito mode also works
Software
Page doesn't load properly - what's the cause?
The page doesn't load properly every now and then and looks kind of broken. For example, the table codes are not loaded so the left column appears as usual (but looks weird) the middle column ends up below the left column (it should be on the right of the left column if it is loaded properly)....
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App