Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: lost me tools tab in IE

27 Mar 2011   #1
johnnycondom

windows 7 64 bit
 
 
lost me tools tab in IE

hi
dont know if this is the right area of the site but here goes
i was deleting old tool bars off my lappy(too many installed with software installs)so i then clicked on disable command bar,problem is.. in IE now there is no tools tab,so how can i get it back
thanks


My System SpecsSystem Spec
.

27 Mar 2011   #2
MWRed

Windows 7 Home Premium
 
 

Which version of IE are you using?

On IE9 you can just right click on an open area on one of the bars and check "command bar" to show it. Not sure if it's the same way in IE8 or 7 since I didn't use them much, but I would think it's the same way. I could be wrong though.

http://www.sevenforums.com/tutorials...-turn-off.html

or

http://www.sevenforums.com/tutorials...customize.html
My System SpecsSystem Spec
27 Mar 2011   #3
Brink
Microsoft MVP

64-bit Windows 10 Pro build 11082
 
 

Hello Johnny,

You could also turn on the Menu bar in Internet Explorer to have Tools available on it.

Hope this helps,
Shawn
My System SpecsSystem Spec
.


Reply

 lost me tools tab in IE




Thread Tools





Similar help and support threads
Thread Forum
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
Useful tools
Here's a tool Windows 7 Forums - View Profile: ICit2lol introduced me to and it is very helpful. It has serreated jaws to firmly grip and can lock on some smaller items. It's very useful, I've so far used it to hold small screws to put them back into their holes, put front panel connectors on, and...
Chillout Room
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)
Hi All I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then...
Hardware & Devices
TT MCE Tools
Hi all, just wondering if anyone has experience with setting up a cam with technotrend cards. I want to use the TT Autodecoder but have no idea as the instructions are in german. Any help on this would be appreciated. many thanks
Media Center
Lost Dual Boot Screen?...Lost Windows 7
I have Vista Home Premium 64 bit and I downloaded 64 Bit RC Windows 7 and did a clean install on another partition of my hard drive. Dual boot was working for about 4 days then all of a sudden it doesnt come up any more. The partition is still there with Windows 7 installed on it but its not...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App