Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: There was a problem sending the command to the program.


28 Mar 2011   #1

Windows 7 Ultimate x64
 
 
There was a problem sending the command to the program.

I've read a bunch of threads about this problem in which people can still access Firefox, but I can't. I try to open firefox via shortcut or the pinned-to-taskbar shortcut and it does nothing (the icon lights up like it's going to open the program, but then dims back to nothing)

I'm on Windows 7 Ultimate x64... But I'm using a different computer because I can't access firefox on the laptop (Dell XPS M1730) that the problem is happening on.

I also get this error message when windows starts that says the balloon.dll file is missing, could that be related? I've been getting the balloon.dll error message for a while now, but I've never had firefox not open before... it was working as little as a couple of hours ago, but I can't afford any down-time, since I work on my computers.

Any help is greatly appreciated.


My System SpecsSystem Spec
.

28 Mar 2011   #2

Windows 7 Ultimate x64
 
 

Note: I just restarted my laptop and had windows run in Safe Mode, but the problem is still there, Firefox doesn't open.
My System SpecsSystem Spec
29 Mar 2011   #3

windows 7 RTM
 
 

Have you tried reinstalling Firefox?

Next I would try cmd: sfc /scannow. That may clear the problem.

Let us know what happens.

Good Luck,
Richard
My System SpecsSystem Spec
.


29 Mar 2011   #4

Windows 7 Pro. 64/SP-1
 
 

Can you go on line with any other browser? If not I would suggest running complete scans with your anti virus program, Malwarebytes Anti Malware and Super Anti Spyware. Some virus will shut you browsers down so you can't get help on line.
My System SpecsSystem Spec
29 Mar 2011   #5

Windows 7 Ultimate x64
 
 

Thanks, rerice... for some reason my programs list had it as firefox 3.6.x instead of firefox 4... Now that I think of it, I did have to do a system restore not too long before it wasn't working... That was probably what messed it up.

And yeah, I have Trend Micro Titanium and I ran a full scan yesterday and I'm doing another one now.

Thanks for you help!
My System SpecsSystem Spec
Reply

 There was a problem sending the command to the program.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33