Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM Cannot block images or html


29 Mar 2011   #1

windows 7 32
 
 
WLM Cannot block images or html

I used to have to click on 'show images' in a tool bar just above the preview window.

Now, that is gone, and all contents are showing.

I checked in "Safety Options", under 'Security' and in 'download images' both the 'Block images and other html content in e-mail' IS checked. as is 'show images from safe senders'. However, I have no entries in 'safe senders'.

I tried unchecking, rebooting, and rechecking that option, but nothing happened.

I ran a MSE scan - nothing, and a antimalwarebytes scan - nothing.

I tried restoring to a time before this started - this morning, and nothing happened.

Windows update shows no updates to wlm.

It was there at 4pm, but not at 9pm. Nothing downloaded, or mail opened inbetween

Any suggestions?

My System SpecsSystem Spec
.

30 Mar 2011   #2

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by michaelst View Post
...It was there at 4pm, but not at 9pm...
What is "it"?
My System SpecsSystem Spec
30 Mar 2011   #3

windows 7 32
 
 

"IT" is the clickable text to 'show images'.

Here's something new.

I received some new e-mail that had images and links/html and the 'show images' was back.

Apparently, once I clicked to 'show images' it stays that way, even as it sits in my mailbox.

It was not that way before. I usually had to click 'show images' every time i went to a particular e-mail. Now, apparently, once I click to 'show images', that setting stays.

So, I guess this is not an issue.
My System SpecsSystem Spec
.


30 Mar 2011   #4

windows 7 32
 
 

Quote   Quote: Originally Posted by roncerr
Quote   Quote: Originally Posted by michaelst
Hi...

I stupidly upgraded to wlm 2011 - d'oh!

I know there's a way to return to wlm2009, but would restoring my drive from a back-up (from Last night) be an acceptable way to return?
Not sure what type of a backup. As long as you know where your messages and contacts are saved, you can try any of several methods and import any missing items. Personally, I'd try an uninstall of WLE via Prograns and Features, recognizing that I won't be able to use WLMessenger at all and that all the programs in the older suite are somewhat out of date. Then install the old version of WLE (I've posted the link before), see what's missing, and do the imports if needed. You may have to setup your accounts again, so I hope you remember your accounts and their settings.
I have a system image of my C: drive from a few days ago on an external drive, created using Windows 7 system imaging.

Does the restore not just recreate what your system looked like previously?

btw... the only part of wle i have installed is live mail
and here's what the system restore found:


Attached Images
 
My System SpecsSystem Spec
30 Mar 2011   #5

Windows 8 Pro w/MC 32-bit
 
 

Note the warning above the list of programs that will be restored. Using the restore point may work. It restores "system" files to the previous state. But documents, for example, are not "system" files. Also many programs, including Mail, have "app data" that may not be considered "system" files.

Also, a "system image" may not be the same thing as a restore point. A true "image" is usually thought to be a bit for bit clone of the hard drive. How did you make the backup you are talking about?
My System SpecsSystem Spec
31 Mar 2011   #6

windows 7 32
 
 

I think it would be a restore from back-up. A win 7 back up.
Like using a cloned image from the past.

But, as I've had a chance to work with wlm2011, other than the goofy large tool bar, everything else works just the same. So I think I'll keep it and avoid the headaches.

I still find it unacceptable that uninstalling an upgrade would cause so much crap. It's like when a Roxio media creator software upgrade made projects from the current version incompatable with the new version. That got me off that software around version 6.
My System SpecsSystem Spec
Reply

 WLM Cannot block images or html




Thread Tools



Similar help and support threads for2: WLM Cannot block images or html
Thread Forum
Block Images in Google Chrome ? Browsers & Mail
How can I set large images as defult setting when browsing for images? General Discussion
Distorted images and failure to render HTML or CSS sometimes General Discussion
Cant see images or post images on some forums? Music, Pictures & Video
html 5 Browsers & Mail
Seeing red images instead of actual images Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33