Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 "New Tab" keeps losing "Most Popular Sites" .

01 Apr 2011   #1
pwrhamr

win 7 64
 
 
IE9 "New Tab" keeps losing "Most Popular Sites" .

Have been using IE9 64 bit in every version (beta-RC-Released version).
All along it has been losing the Most Popular Sites on the "New Tab".

I actually enjoy this part of ie9. Wish I could actually "Pin" what I want on the page.

Anyone have any ideas on why this is a recurring issue? How to fix it?
Thought it was just a bug in pre-release. It hasnt gone away.


My System SpecsSystem Spec
.

04 Apr 2011   #2
cdmoomaw

Windows 7 Professional x64 + Xubuntu 11.10 + Mac OS X 10.7
 
 

It may be that your settings are clearing your history upon exit. Either that or you are unknowingly using InPrivate browsing by default. This isn't the first time I've seen this problem, it may just be a code error.
My System SpecsSystem Spec
04 Apr 2011   #3
Greg S

Windows 7 Professional 32-bit (6.1, Build 7600)
 
 

Quote   Quote: Originally Posted by cdmoomaw View Post
It may be that your settings are clearing your history upon exit. Either that or you are unknowingly using InPrivate browsing by default. This isn't the first time I've seen this problem, it may just be a code error.
I agree. If I'm not mistaken, there is also a Dom storage about: cookie that can be kept to maintain those links on that page.
My System SpecsSystem Spec
.


04 Apr 2011   #4
cdmoomaw

Windows 7 Professional x64 + Xubuntu 11.10 + Mac OS X 10.7
 
 

I have heard of such a cookie as well, it could also be a registry entry, I'll do a little digging and get back later.
My System SpecsSystem Spec
05 Apr 2011   #5
pwrhamr

win 7 64
 
 

Thanks for the replies.

Definitely not in-private.

This happens while the browser is open. I will open a new tab while "surfing" and they are gone. But they are there when the browser opens.

The settings are default except history, set for 2 days.

Using Win 7 home prem. 64bit.
My System SpecsSystem Spec
05 Apr 2011   #6
cdmoomaw

Windows 7 Professional x64 + Xubuntu 11.10 + Mac OS X 10.7
 
 

So, when you initially open the browser, your most popular sites are fine. Only when a new tab is opened do the sited disappear. Correct?
My System SpecsSystem Spec
06 Apr 2011   #7
pwrhamr

win 7 64
 
 

Yup.

I can be working for awhile, open and closing tabs, and everything is fine. And then they arent there anymore. Got me scratching my head.
My System SpecsSystem Spec
06 Apr 2011   #8
cdmoomaw

Windows 7 Professional x64 + Xubuntu 11.10 + Mac OS X 10.7
 
 

In that case, the only thing that I can think of is that it has a bug in the code. I wouldn't doubt it. I tried to use the RC, and I couldn't even get it to launch properly; always encountering errors having to do with a corrupt DLL.
My System SpecsSystem Spec
07 Apr 2011   #9
pwrhamr

win 7 64
 
 

Figured that. Had the .dll problem also. Hasnt happened since the final was released.

Thanks anyway.
My System SpecsSystem Spec
07 Apr 2011   #10
cdmoomaw

Windows 7 Professional x64 + Xubuntu 11.10 + Mac OS X 10.7
 
 

Well, the only thing that I can think of would be to re-download ie, and re-install it. Other than that, I haven't a clue. ()
My System SpecsSystem Spec
Reply

 IE9 "New Tab" keeps losing "Most Popular Sites" .




Thread Tools





Similar help and support threads
Thread Forum
"Popular on YouTube" appearing as "[ļŕ Ţɓ one two three]"
Is anyone else seeing this? I've seen one other person mention it on Twitter, and I don't know whether or not it's a glitch on YouTube's end. It's happening on both my PC and my laptop, in both Firefox and Internet Explorer.
Browsers & Mail
BSOD every few hours: mostly "STOP: 0x00000F4", "c00021a" & "c0000135"
Hi everyone! Yesterday my HP laptop (Windows 7) started getting BSOD with various types of errors (mostly "STOP: 0x00000F4", "STOP: 0x0000007A", "c00021a" and one "missing %hs, c0000135"). Most of the time it restarts without any issues and works fine right after the BSOD and then an hour or two...
BSOD Help and Support
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
Some sites won't open with "http" but with "https"
From some days I am experiencing this strange problem in Firefox. i am unable to open some sites with the "http://" address in Firefox it don't shows any error message or anything just a blank page. but if i edit there url to "https://" sites open normally. this is really annoying. please...
Browsers & Mail
"Your popular sites" Not populating
Hi Guys, I'm using W7 64bits Ultimate edition. My IE9 started giving me issue 2 days ago. T The "Your popular sites" in IE9 lost all the sites I tried restting it to default settings and did a reset > same issue I have to add that nothing was installed nor any add-on Can someone...
Browsers & Mail
What is "Feeds for U 29", "Popular Gov823", and .....
"Usa.gov Upd 8b3"??? I just downloaded Windows Live Mail. I intend to learn about it in a few days and see if I wish to use it. However, when typing "Windows Live Mail" into Search so that I could quickly add a shortcut to the desktop, I noticed the above three folders in the search results....
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App