Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: internet explorer 8,9 not working

02 Apr 2011   #1

windows 7 ultimate x64
internet explorer 8,9 not working

I can't remember if IE8 worked before I upgraded to IE9 beta, if i remember right it didn't but was getting different error/s than now, I have gotten several messages with trying to open Internet Explorer. 0xc0000142, and C++ runtime error has caused this program to start in an unusual way, and will now close. I have both x86 and 64 versions, (neither work) After installing IE9 I have tried reverting back and also trying to install new and current versions of IE9, I have also tried to "reset" internet explorer. I have searched for these errors, and tried whatever I could find and still have not been able to fix. I don't know if related or not, but will add just for information purposes... Also now more currently I installed a new version of software i have always had, that according to their support uses a working version of internet explorer to use the current adobe flash. adobe installer states that the most current version is installed, but i still have problems. if this is all a dll problem i can't remember how to fix dll problems.

My System SpecsSystem Spec
02 Apr 2011   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1

Have you scanned for malware? Also, system file checker?

Right click on Command Prompt (run as Administrator) copy and paste sfc /scannow
Press 'enter' key
My System SpecsSystem Spec

 internet explorer 8,9 not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Internet Explorer stops working
:cry: Running 64 bit windows 7 Pro...For some unknown reason Internet Explorer opens, then immediately I get an error message.. Stopped working. When I close the application, it reopens several times and the same error message appears. The event log is as follows ...Any idea how to fix? Log...
Browsers & Mail
internet explorer 10 not working
hi, my pc is running windows 7, for many years i have been using internet explorer and one day it just stopped working. When internet explorer 10 came out i thought i would upgrade to see if the problem was fixed but it was not. The problem is when i open ie10 and click on the cog to get to the...
Browsers & Mail
internet explorer 8 no working
Hi i cant use internet explorer 8 say me internet explorer 8 has stop working check for solution and say closed program
Browsers & Mail
My internet explorer is not working, please help.
Hello everyone, my internet explorer was working a few days ago, then i logged off and logged back in and it wont display any pages and says if i would like to start a diagnostics test, and when i do it says everything is fine and it cant find the problem anywhere on the internet lol. But my...
Network & Sharing
Internet Explorer not working
My Internet Explorer won't load any of my favorites when I click on them. It loads fine when I type something in the address bar. Searches also work fine. What's going on?
Browsers & Mail
internet explorer not working
when i open an internet explorer i get this "Internet Explorer cannot display the webpage" no matte what page i try to open. my internet is working fine because i'm using google chrome rite now and its working fine, but internet explorer isn't. i was wondering if i could reinstall it? so i went...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:07.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App