Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 from server doesn't work properly

12 Apr 2011   #1
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 
IE9 from server doesn't work properly

Hi there

When logging on to a service that needs extra logon Information such as supplying password etc IE9 fails.

I'm currently in France and have to use the ORANGE France wifi service.

IE8 gives me an orange logon screen -- works fine

IE9 doesn't present the option -- I just get IE cannot connect etc.

Enc screenshot for IE8

cheers
jimbo




Attached Thumbnails
-orange.png  
My System SpecsSystem Spec
.
12 Apr 2011   #2
fseal

Windows 7 x64 Ultimate
 
 

Did you turn off activex filtering for the website by clicking the littke bloe "no" icon?

How about trying opening it in compatibility mode (click the little "broken tag" icon to the right of the address bar.

A lot of sites are broken by default with IE9's standard setings... One of those two options almost always work for me.
My System SpecsSystem Spec
12 Apr 2011   #3
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Quote   Quote: Originally Posted by fseal View Post
Did you turn off activex filtering for the website by clicking the littke bloe "no" icon?

How about trying opening it in compatibility mode (click the little "broken tag" icon to the right of the address bar.

A lot of sites are broken by default with IE9's standard setings... One of those two options almost always work for me.
Hi there
tried all that --doesn't work.

I'm happy with IE8 so far -- I don't tend to use torrents or download stuff from "dubious" sources so I'll stick with IE8 until more people have fixed the bugs in IE9.

Thanks

Cheers
jimbo
My System SpecsSystem Spec
.

Reply

 IE9 from server doesn't work properly




Thread Tools




Similar help and support threads
Thread Forum
Microphone doesn't work properly
The microphone is detected, already enabled, but no sound detected. The microphone doesn't have a problem, because it works on other computer which are using XP. I've done troubleshooting, but it couldn't find what the problem is. Please help..
Sound & Audio
One of the most useful features in W8 doesn't work properly in CP
Hi there For a lot of people the ability to mount ISO's natively on a REAL (not a Virtual) Machine was a great addition to the basic functionality of Windows. This worked really well on the preview edition of W8 (the one with the sideways fish at longon) but doesn't work properly on a few...
General Discussion
IE8 doesn't work properly after uninstalling updates from IE9
I updated Windows 7 64bit and it installed IE9 64bit. I used to be in IE8 64 or 32bit. I'm not sure. When on IE9 I had so much problems with flash player. So I uninstalled the updates to IE9. Now my IE8 doesn't fully work anymore. I updated Flash player, thinking that was the problem. Some...
Browsers & Mail
Trackpad Button Doesn't Work Properly
I have a Samsung R580 laptop and the trackpad button doesn't work quite right. The button is a single piece button. The right clicking works just fine, but when I try to left click, it doesn't always work. I'll have to press really hard to get it to work. This has only started the last couple of...
Hardware & Devices
Autounattend.xml doesn't work properly
Hi! I'm about to prepare some OEM computers and have made a simple unattend.xml-file with help from the answering file sample from WAIK, but I can't get it to work properly. I have copied the file to the root directory of an USB drive and it seemes like the installation program is reading the...
Installation & Setup
Network and Sharing Doesn't work properly
I have a Win7 laptop connected via a WRT54G2 wireless router to an XP SP3 desktop. Both the laptop and desktop can see shared resources and both can connected to the internet. In the Laptop's Network and Sharing Center, however, things are not correct. The Laptop has two connections to the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App