Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange font after sending..Outlook 2010

14 Apr 2011   #1
SmurofNeves

Seven ultimate 32bit
 
 
Strange font after sending..Outlook 2010

When the mail gets send the receiving inbox receives the mail looking something like this......

"The one with the I’ll “cc�. Is that how "

This is a direct copy of the resulting text change..,has anyone dealt with this in the past... Any advice? The OUTLOOK 2010 has been rocking me from the start.. Thanks for any help...


My System SpecsSystem Spec
.
14 Apr 2011   #2
SmurofNeves

Seven ultimate 32bit
 
 

Anyone......?
My System SpecsSystem Spec
15 Apr 2011   #3
SmurofNeves

Seven ultimate 32bit
 
 

Please???
My System SpecsSystem Spec
.

15 Apr 2011   #4
Irene

Windows 7 Home Premium 64bit
 
 

Very strange behaviour indeed.

Do you by any chance have 'Sunbelt Software Antivirus' installed? The reason I am asking is because I found a thread - from Sept last year - on their Support site, with a couple of people experiencing the same problem:
GFI Support - Trouble with Outlook 2010
My System SpecsSystem Spec
15 Apr 2011   #5
SmurofNeves

Seven ultimate 32bit
 
 

No im using Kaspersky...... Thanks for the try.. I was thinking of maybe getting a way of resetting the font to first install standards... Do you know of a way??
My System SpecsSystem Spec
15 Apr 2011   #6
yowanvista

Windows 10 Pro x64
 
 

Try reinstalling outlook, are you using custom system fonts?
Run SFC to fix any missing/corrupt system files SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
15 Apr 2011   #7
Irene

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Try reinstalling outlook, are you using custom system fonts?
Run SFC to fix any missing/corrupt system files SFC /SCANNOW Command - System File Checker
That is a good one, yowanvista.

I was just about to put a post on about doing a Repair - maybe after the scan :
Repair or remove Office 2010 - PowerPoint - Microsoft Office
Quote:
Repair your Office 2010 programs

Repair your Office 2010 programs by doing the following:
  1. Click Start, then click Control Panel.
  2. Click Programs and Features.
  3. Click the Office 2010 program that you want to repair, then click Change.
  4. Click Repair, then click Continue. You might need to restart your computer after the repair is complete
My System SpecsSystem Spec
15 Apr 2011   #8
SmurofNeves

Seven ultimate 32bit
 
 

Thanks for the Idea's...I'm going to give both a go and post asap..!!
My System SpecsSystem Spec
15 Apr 2011   #9
SmurofNeves

Seven ultimate 32bit
 
 

The SFC /SCANNOW did not find any violations, going to try the Repair now!!
My System SpecsSystem Spec
18 Apr 2011   #10
SmurofNeves

Seven ultimate 32bit
 
 

The repair did not work either but had to reinstall the office reconfiguring the SMTP to smtp.saix.net and redo the signatures & address books. The import/export helped a lot. I told the end user to stop playing around with the settings and features of office 2010. I've realized that there is some funny's with 2010 and that there is a lot to learn. Thanks a 1000000 for the effort & time you put in to this.

Rep to the both of ya..!!
My System SpecsSystem Spec
Reply

 Strange font after sending..Outlook 2010




Thread Tools





Similar help and support threads
Thread Forum
Outlook 2010 Not sending emails
I have 3 POP/SMTP accounts and 1 MAPI (hotmail) account configured. The last couple of days they are presenting problems because they will not allow me to send an email. I have tried sending one email from any one of the three to the other, or any other recipient and the error is this: "Your...
Microsoft Office
Outlook 2010 not sending emails
I currently run Outlook 2010, I have already set up an email account. My problem is as follows; If I open Outlook, and wait till its fully loaded,i.e. its done a full sweep and downloaded any new emails, if I then try and send ( or even reply back to a new email, the following happens....
Microsoft Office
Outlook 2010 sending messaged to inbox
Hi, I have Outlook 2010 and when sending some messages, it will go directly to my inbox. Also, the recipient doesn't get the message. I am using outlook with my Gmail POP3 account. I know this has been posted before, such as here, but I still haven't found a solution.
Microsoft Office
Outlook 2010 and sending large attachments
Not that large actually. The critical size of an attachment is 3Mb; larger than that and the e-mail doesn't leave the Outbox, and I get a send/receive error which means nothing to me at all. What is actually happening is that e-mail is being sent everytime Send/Receive happens, so addressees are...
Microsoft Office
Sending Issue from Outlook 2010 release
Hi, Having a strange, intermittent issue with sending mail from Outlook 2010. Every now and again when sending a mail, when you check the "outbox", the mail says there is no date to send the mail, it is marked as "none". The mail will remain there until it is deleted, restart Outlook and...
Microsoft Office
Outlook 2010 - Sending screenshots.
Source - Microsoft Outlook 2010 : Sending screenshots
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App