Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SevenForums

19 Apr 2011   #1

 
SevenForums

I can't seem to view pictures. This will happen...
SevenForums-capture.png
How can I fix this?




My System SpecsSystem Spec
.

19 Apr 2011   #2

Windows 7 Ultimate SP1 x64
 
 

Maybe you have slow internet connection so you need to wait the picture to be loaded? Also try with another browser. If you have the same problem in other browsers try clearing your cache/cookies.
My System SpecsSystem Spec
19 Apr 2011   #3

 

I downloaded Firefox 4 and it's showing. I guess this is when IE becomes a compatibility issue. I also couldn't do some other things on this website and others.
My System SpecsSystem Spec
.


19 Apr 2011   #4

Windows 7 Ultimate SP1 x64
 
 

Thats strange to me... I'm not using IE ,but did you have the latest version? Also did you tryed to reset default settings? Maybe you have changed something.. (Just guessing)
My System SpecsSystem Spec
19 Apr 2011   #5

 

Quote   Quote: Originally Posted by StalkeR View Post
Thats strange to me... I'm not using IE ,but did you have the latest version? Also did you tryed to reset default settings? Maybe you have changed something.. (Just guessing)
I'm using IE 9 RTW. Unless there is an update...
I'll try resetting the settings....
Nope, nothing I hope this gets fixed.
My System SpecsSystem Spec
19 Apr 2011   #6

Windows 32 bit
 
 

I tried internet explorer and everything looks ok ...

SevenForums-i-i-i-i-i-i-i-i-i-i-.png


My System SpecsSystem Spec
19 Apr 2011   #7

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by MadSupra354 View Post
I can't seem to view pictures. This will happen...
Attachment 150027
How can I fix this?
Sometimes that happens to me. I just i'll either refresh the entire page, or just re-click the imaga again and the image will appear correctly. Don't know why it happens that way but it does.

Happens/happened in both IE8 & IE9 so......
My System SpecsSystem Spec
19 Apr 2011   #8

Windows 7 Ultimate SP1 x64
 
 

Did you tryed with Ctrl + F5?
My System SpecsSystem Spec
19 Apr 2011   #9

 

I've downloaded the latest Adobe Flash and Java. I've tried pressing Ctrl + F5, and I can't click the pictures after there's a massive black thing over it
My System SpecsSystem Spec
19 Apr 2011   #10

 
 

The black overlay is part of the way the site displays internal (saved to server) pictures. After the black overlay you should see the picture. You may want to try updating to the latest version of Java and see if it has any effect.
My System SpecsSystem Spec
Reply

 SevenForums




Thread Tools



Similar help and support threads for2: SevenForums
Thread Forum
Thanks SevenForums! Chillout Room
sevenforums in WOT Chillout Room
Thank You SevenForums :) General Discussion
SevenForums UI Chillout Room
Thanks to SevenForums! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33